FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » collapse and expand buttons no longer available after restoring data dump! ((RESOLVED))
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon6.gif  collapse and expand buttons no longer available after restoring data dump! [message #159888] Sun, 05 July 2009 07:35 Go to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
After upgrade from 2.7.7 to 2.8.1 on test forum, works normal.
After restoring to home directory, collapse and expand buttons no longer available after restoring the data dump!

Problem identical on upgraded 2.7.7 and installed 2.8.1 forums.

Inspecting with Firebug reveals the following differences between test forum and final forum after restore:



<table class="ContentTable" cellspacing="1" cellpadding="2">
 <tbody>
 <tr>
<th class="wa" colspan="3">Forum</th>
<th style="white-space: nowrap;">Messages</th>
<th style="white-space: nowrap;">Topics</th>
<th style="white-space: nowrap;">Last message</th>
</tr>
 <tr id="c10" style="display: table-row;">
 <td class="CatDesc collapsed collapsable" style="padding-left: 0px;" colspan="5">
<img class="clickable" title="Maximize Category" alt="+" src="theme/thornbush_default/images/max.png" style="cursor: pointer;"/>
<a class="CatLink" href="index.php?t=index&cat=10&rid=2&S=e8bfdae1123fe88067c6e3e509203edc">Who, What, When, Where, and Why</a>
- ((Mixed Open and registered Forum)) ((PG-17)) 
</td>
 <td class="CatDesc">
</td>
</tr>




<table class="ContentTable" cellspacing="1" cellpadding="2">
 <tbody>
 <tr>
</tr>
 <tr id="c10" style="display: table-row;">
 <td class="CatDesc collapsed" style="padding-left: 0px;" colspan="5">
<a class="CatLink" href="index.php?t=index&cat=10&S=e554aee47505a823f467eb0dc983cd5b">Who, What, When, Where, and Why</a>
- ((Mixed Open and registered Forum)) ((PG-17)) 
</td>
 <td class="CatDesc">
</td>
</tr>



<script type="text/javascript" src="lib.js"></script>
<script type="text/javascript" src="jquery.js"></script>


Are in header, and there are no errors associated.


"I'm a Witcher, I solve human problems; not always using a sword!"

[Updated on: Sun, 05 July 2009 10:11]

Report message to a moderator

icon6.gif  Re: collapse and expand buttons no longer available after restoring data dump! [message #159889 is a reply to message #159888] Sun, 05 July 2009 08:23 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Restoring the same datadump on an entirely different host and installation works 4.0, without issues, so it would appear to be a host issue! identical permissions, same host different installations.

Beats me!


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: collapse and expand buttons no longer available after restoring data dump! [message #159890 is a reply to message #159888] Sun, 05 July 2009 08:38 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3663
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Can you please post the steps required to reproduce the problem?
icon6.gif  Re: collapse and expand buttons no longer available after restoring data dump! [message #159892 is a reply to message #159890] Sun, 05 July 2009 10:10 Go to previous message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
naudefj wrote on Sun, 05 July 2009 07:38
Can you please post the steps required to reproduce the problem?


Standard restore of a data dump! However I have already resolved the problem.

One of the installations used "fast CGI" the other did not I thought that might be the problem so I turned it off, but the problem returned as soon as I restored again.

So I dumped the database and user all together created new ones and restored again ... Success finally (only took 10 hours).

I simply could not comprehend why it would work on two separate hosts, and 3 different installations but would not work on the original domain the data dump originated from (which was on the same host as 2 of the installations I tried it on).

So I guess the issue is resolved.


"I'm a Witcher, I solve human problems; not always using a sword!"
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Warning: Invalid argument supplied for foreach (RESOLVED)
Next Topic: Moving to a new host.
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Jul 21 21:21:28 EDT 2018

Total time taken to generate the page: 0.00640 seconds