FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » Test Forum » HELP! Activation e-mail is not received
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
HELP! Activation e-mail is not received [message #159866] Wed, 01 July 2009 05:26 Go to next message
Anonymous   Netherlands
Karma:
I (last accountname schlix) tried to make an account on this forum, and tried several times with different e-mail addresses, but I never received the activation e-mail.
I have no hotmail account or similar. There is no redirect in the e-mail. The mails didn't go into my spam boxes. I receive other e-mails correctly.
I used both Windows and Mac computers to register.

Can this be fixed?
I would like to participate on the forum and I want to post an update on the Dutch translation.

Sending registration mails and receiving them is no problem on my own forum.
www.fictiezine.nl/forum

Re: HELP! Activation e-mail is not received [message #159867 is a reply to message #159866] Wed, 01 July 2009 09:13 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I've approved your account manually. The server was recently moved to a new serer and is somehow not sending out mails anymore. Ilia is aware of the problem as is working on a solution.
Re: HELP! Activation e-mail is not received [message #159879 is a reply to message #159867] Thu, 02 July 2009 17:48 Go to previous messageGo to next message
schlix is currently offline  schlix   Netherlands
Messages: 2
Registered: July 2009
Karma: 0
Junior Member
Translator
add to buddy list
ignore all messages by this user
Thank you very much!
Re: HELP! Activation e-mail is not received [message #159918 is a reply to message #159879] Thu, 09 July 2009 10:19 Go to previous messageGo to next message
Anonymous   France
Karma:
Same problem for me, is it possible to activate my account manually please? (gore-)

thanks Smile
icon6.gif  Re: HELP! Activation e-mail is not received [message #159919 is a reply to message #159918] Thu, 09 July 2009 10:51 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
You will have to wait until naudefj shows up, but I 'm sure there will be no problem.


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: HELP! Activation e-mail is not received [message #159923 is a reply to message #159919] Thu, 09 July 2009 12:07 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The mail problem was sorted out a while back. Anyway, I've approved your account manually.
icon6.gif  Re: HELP! Activation e-mail is not received [message #159927 is a reply to message #159923] Thu, 09 July 2009 16:52 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Now that you mention it i am still not getting notifications eigther, checked spam filter and settings, nothing wrong there.

"I'm a Witcher, I solve human problems; not always using a sword!"
icon14.gif  Re: HELP! Activation e-mail is not received [message #159928 is a reply to message #159866] Fri, 10 July 2009 03:36 Go to previous messageGo to next message
gore-   France
Messages: 1
Registered: July 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Thanks Smile it works
Re: HELP! Activation e-mail is not received [message #159929 is a reply to message #159866] Fri, 10 July 2009 04:20 Go to previous messageGo to next message
JanRei is currently offline  JanRei   Germany
Messages: 361
Registered: October 2005
Location: Germany
Karma: 0
Senior Member
Contributing Core Developer
Translator
add to buddy list
ignore all messages by this user
I received the last mail from forum at prohost dot org on May 21st, so maybe the problem is not completely solved yet.

[Updated on: Fri, 10 July 2009 04:26]

Report message to a moderator

Re: HELP! Activation e-mail is not received [message #160044 is a reply to message #159929] Sun, 19 July 2009 12:42 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I also thought the forum wasn't sending mails, so I've asked Ilia for access to the server to debug the problem. What I discovered is that the mails are indeed being sent. To proof it, use a gmail address. However, somehow FUDforum's mails are not delivered to my ISP account. It may be that some ISPs blacklist or classify FUDforum's mails spam.
icon6.gif  Re: HELP! Activation e-mail is not received [message #160045 is a reply to message #160044] Sun, 19 July 2009 20:46 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Well let's fix that puppy shall we?
I'm a likely candidate because of all the spam I had in may, so send me a couple and I will check if they get through or not, you already have my E-mail naudefj.




"I'm a Witcher, I solve human problems; not always using a sword!"
Re: HELP! Activation e-mail is not received [message #160047 is a reply to message #160045] Mon, 20 July 2009 01:39 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Well, I've got a mail when you replied to this topic. So, you should get one now.
icon6.gif  Re: HELP! Activation e-mail is not received [message #160050 is a reply to message #160047] Mon, 20 July 2009 05:22 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Unfortunately no notice received.

Spam filter is empty, notification is on, but nothing from prohost


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: HELP! Activation e-mail is not received [message #160051 is a reply to message #159866] Mon, 20 July 2009 06:57 Go to previous messageGo to next message
JanRei is currently offline  JanRei   Germany
Messages: 361
Registered: October 2005
Location: Germany
Karma: 0
Senior Member
Contributing Core Developer
Translator
add to buddy list
ignore all messages by this user
I switched to my gmail address and can confirm that the mails are sent. However, I think we should find out why some ISPs block them. Unfortunately, I don't have a good idea at the moment.
Re: HELP! Activation e-mail is not received [message #160052 is a reply to message #160051] Mon, 20 July 2009 10:09 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
JanRei wrote on Mon, 20 July 2009 05:57
I switched to my gmail address and can confirm that the mails are sent. However, I think we should find out why some ISPs block them. Unfortunately, I don't have a good idea at the moment.


Try using the e-mail function directly, my host is set up to accept pro host, so perhaps that will work.



"I'm a Witcher, I solve human problems; not always using a sword!"

[Updated on: Fri, 06 November 2009 11:42]

Report message to a moderator

Re: HELP! Activation e-mail is not received [message #160059 is a reply to message #159866] Tue, 21 July 2009 05:12 Go to previous messageGo to next message
JanRei is currently offline  JanRei   
Messages: 361
Registered: October 2005
Location: Germany
Karma: 0
Senior Member
Contributing Core Developer
Translator
add to buddy list
ignore all messages by this user
The Witcher, I sent you a mail via the mail form in your profile. Let's see whether you receive it.
icon6.gif  Re: HELP! Activation e-mail is not received [message #160064 is a reply to message #160059] Tue, 21 July 2009 14:42 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
JanRei wrote on Tue, 21 July 2009 04:12
The Witcher, I sent you a mail via the mail form in your profile. Let's see whether you receive it.


Negative! nor is it in my spam filters. I have not received mail from prohost since May some time when I received the 10,000 after makings some email changes.
That was the reason for my assuming a new alias. and if i remember correctly frank had to confirm me then.




"I'm a Witcher, I solve human problems; not always using a sword!"

[Updated on: Fri, 06 November 2009 11:43]

Report message to a moderator

Re: HELP! Activation e-mail is not received [message #160076 is a reply to message #160064] Wed, 22 July 2009 02:22 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I've made some changes to the mail function and uploaded it here. I don't expect it to solve the problem, but who knows?
icon6.gif  Any word on getting Email notifications fixed soon? [message #160161 is a reply to message #159866] Thu, 30 July 2009 03:45 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Any word on getting Email notifications fixed soon?
Inquiring minds want to know!


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Any word on getting Email notifications fixed soon? [message #160162 is a reply to message #160161] Thu, 30 July 2009 07:21 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I get the mails. So, if there is a problem with Email notifications it is definitely not caused by the FUDforum software or the server we are running on.

PS: Creating more threads for this is unlikely to help either.
Re: Any word on getting Email notifications fixed soon? [message #160163 is a reply to message #160161] Thu, 30 July 2009 09:18 Go to previous messageGo to next message
JanRei is currently offline  JanRei   
Messages: 361
Registered: October 2005
Location: Germany
Karma: 0
Senior Member
Contributing Core Developer
Translator
add to buddy list
ignore all messages by this user
Using my gmail account works fine as already mentioned. However, my other account I used formerly does not work.

I checked the FAQ of my ISP regarding this problem and found this:

  • Mails have to be compliant with the standards defined in RFC 2822.
  • The mails must not be sent directly to our MX servers from dial-up networks.
  • A reverse DNS entry (FQDN) of the sending server has to be present.
  • A sensible HELO/EHLO (format of the beginning of a mail) in the sense of RFC 2821 has to be sent.
  • By the request of the client we check the SPF Records. The adresses of the sender of forwarded messages have to make use of SRS.
  • The sending server must not be an open proxy. This means it must be protected from unauthorized access.

They also mentioned they use various blacklist databases. However, in all cases they would return meaningful SMTP error messages.

Maybe you have access to logs of the sending attempts? If so, you could try whether you find something there. My address that doesn't work is webmaster at hp-film dot de.

PS: I am thinking about merging this topic with the one in the Test Forum. Hopefully this is ok.

[Updated on: Thu, 30 July 2009 09:23]

Report message to a moderator

icon6.gif  Re: Any word on getting Email notifications fixed soon? [message #160164 is a reply to message #160162] Thu, 30 July 2009 16:12 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
naudefj wrote on Thu, 30 July 2009 06:21
I get the mails. So, if there is a problem with Email notifications it is definitely not caused by the FUDforum software or the server we are running on.

PS: Creating more threads for this is unlikely to help either.


Agreed! Yet there obviously exists a problem of some sort some where, and the only option I have is to ask about it occasionally so that collectively we might be able to solve the problem!

It has been well over 3 months now that I have been aware that there was some sort of problem, yet we appear to be at an impasse as to what it is or how to fix it.

If I understand correctly you have only admin access to the forum itself but not to the server which naturally limits your ability to investigate the matter beyond the forums e-mail settings and error logs, and I have no idea if the forum uses STMP or the built in E-mail client or what those setting might be.

It appears that users having Gmail addresses are able to receive replies yet I have no Idea if that is every Gmail addy or just a select few, or if there are others receiving replies via other email services.

And that is something I can check!

Now someone please answer this so I can see if I get a response back now!



"I'm a Witcher, I solve human problems; not always using a sword!"

[Updated on: Fri, 06 November 2009 11:44]

Report message to a moderator

Re: Any word on getting Email notifications fixed soon? [message #162454 is a reply to message #160164] Fri, 14 May 2010 15:56 Go to previous messageGo to next message
Anonymous   Canada
Karma:
I was unsuccessful in receiving a confirmation email on both my work account and my home account. My IT person sent me a link with an explaination for it.

But since the forum blocks from uploading links until you submit two messages here is message 1.
Re: Any word on getting Email notifications fixed soon? [message #162457 is a reply to message #162454] Fri, 14 May 2010 16:32 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Anonymous wrote:
I was unsuccessful in receiving a confirmation email on both my work account and my home account. My IT person sent me a link with an explaination for it.


Very interesting! I just received this in my inbox. So, no problem here.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Last Test Post - will it show up?
Next Topic: teste de envio bla bla bla
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 18 13:44:34 EST 2017

Total time taken to generate the page: 0.00946 seconds