FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Admin panel/screen goes blank when setting resetting global options
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon6.gif  Admin panel/screen goes blank when setting resetting global options [message #160502] Sat, 19 September 2009 09:22 Go to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Following upgrade v2.8.1 to 3.0.0RC1 Admin panel/screen goes blank (all blue except for left column options and head) when attempting to set or enable features.

Occurs when "Enabling Quick Reply", "Check for Duplicates", "Enabling PDF Generation Link", and setting or resetting most if not all Global settings (I tried about 10 of them).



"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Admin panel/screen goes blank when setting resetting global options [message #160505 is a reply to message #160502] Sat, 19 September 2009 16:43 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I'll try to get to this tomorrow. If not, it will have to wait for a couple of days.
icon6.gif  Re: Admin panel/screen goes blank when setting resetting global options [message #160506 is a reply to message #160505] Sat, 19 September 2009 16:49 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
No problem ace, Iv'e got a lot of family issues going, you take care.


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Admin panel/screen goes blank when setting resetting global options [message #160509 is a reply to message #160506] Sun, 20 September 2009 02:47 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I've done a fresh 2.8.1 install, upgraded it to 3.0.0RC1, but cannot reproduce the problem. You will have to debug it yourself or arrange for me to access one of the servers.
icon6.gif  Re: Admin panel/screen goes blank when setting resetting global options [message #160511 is a reply to message #160509] Sun, 20 September 2009 04:07 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
If I understand correctly you need direct (username) access to the server the domain and forum reside on, as opposed to just admin access to the forum?

We have spoken enough via E-mail for you to know how wary I am of doing that and why!
However I believe that doing so might answer some questions I have had for a long time so I will see what I can do!

The host it is on has a function for granting privileges to a new user, and I assume that is what you will need, so I will see if I can set it up. It also requires that IP access be verified so I will need to see how that would affect this as well.

I will send via email as soon as I get it figured out.



"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Admin panel/screen goes blank when setting resetting global options [message #160512 is a reply to message #160511] Sun, 20 September 2009 09:47 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Here's the fix: http://cvs.prohost.org/c/index.cgi/FUDforum/filediff?f=install/www_root/adm /admglobal.php&v1=1.114&v2=1.115
icon6.gif  Re: Admin panel/screen goes blank when setting resetting global options [message #160515 is a reply to message #160512] Sun, 20 September 2009 20:16 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Thanks for the fix but what caused it? Was it just a little mash up/incompatibility with temp tables? At any rate it appears to work A-ok.



"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Admin panel/screen goes blank when setting resetting global options [message #160516 is a reply to message #160515] Mon, 21 September 2009 01:17 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It's a programming mistake. Maybe you should fire me and get someone else to do the coding.
icon6.gif  Re: Admin panel/screen goes blank when setting resetting global options [message #160518 is a reply to message #160516] Mon, 21 September 2009 04:28 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
I wouldn't fire you even if I could! Give you a promotion maybe, perhaps hire you to do some specialized things for me (if I could afford you that is) but fire nope ain't gonna happen!

Would much rather learn enough so I could be a real help too you! Like I told kerry "you're a peach, I'd adopt you"

Thanks again



"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Admin panel/screen goes blank when setting resetting global options [message #160541 is a reply to message #160518] Mon, 28 September 2009 10:34 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Smile
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: web hotel screwed all permissins up
Next Topic: 500 Internal Error after upgrading to 2.8.1
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Dec 11 04:10:25 EST 2018

Total time taken to generate the page: 0.00813 seconds