FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » 500 Internal Error after upgrading to 2.8.1
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
500 Internal Error after upgrading to 2.8.1 [message #160519] Mon, 21 September 2009 04:56 Go to next message
KillerB is currently offline  KillerB   Israel
Messages: 3
Registered: December 2008
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi,

I am a newbie when it comes to forum upgrades. I tried to upgrade the forum and it end up with bad results.
Bottom line, my forum is down and I cant bring it up...

your prompt help will be appreciated... Crying or Very Sad

Here are the technical details:

1. I upgraded from 2.7.7 to 2.8.1
2. Upgrade was successful (SQL, Global)
3. it asked me to run a consistency checker but since then I cant login to the forum. I keep recieving the "500 internal server error" message, no matter what I do.

Do you have an Idea???
icon6.gif  Re: 500 Internal Error after upgrading to 2.8.1 [message #160522 is a reply to message #160519] Mon, 21 September 2009 14:42 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
I might not be much help but:

Can you log into the admin panel?
http://domain.name/adm/admloginuser.php
your post was not clear on that.

checking on line for "500 internal server error" gives me:

Quote:
Resolution
The 500 Internal Server Error is a "server-side" error, meaning the problem is not with your PC or Internet connection but instead is a problem with the web site's server.
Even though the issue is not yours to troubleshoot or resolve, there are a few things you can do:
http://pcsupport.about.com/od/findbyerrormessage/a/500servererror.htm


Contact your server support team:

I assume you made a backup and saved it to hard drive or storage before upgrading.

So if all else fails I would be prepared to delete everything, install 2.7.7 again, restore backup and try upgrade again.

Good luck
If nothing else naudefj will be around tonight some time and I am sure he will have some better insight.


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: 500 Internal Error after upgrading to 2.8.1 [message #160524 is a reply to message #160522] Tue, 22 September 2009 04:06 Go to previous messageGo to next message
KillerB is currently offline  KillerB   Israel
Messages: 3
Registered: December 2008
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I fixed it...

The problem was in the Global file. the upgrade probably changed a "\" sign.

Thanks for your help

B
icon6.gif  Re: 500 Internal Error after upgrading to 2.8.1 [message #160525 is a reply to message #160524] Tue, 22 September 2009 05:22 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
You are welcome though I doubt I was much help.

Could I ask you to elaborate some on how you managed to identify and fix the problem? That would be valuable information for other users who might encounter the same issue/problem.

Good luck


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: 500 Internal Error after upgrading to 2.8.1 [message #160543 is a reply to message #160525] Mon, 28 September 2009 10:46 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3681
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I'm glad it's fixed. However, as "The Witcher" requested, it would help if you can provide some details so we can solve the underlying problem (if there is one).
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Admin panel/screen goes blank when setting resetting global options
Next Topic: Drupal + FUDforum
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Oct 18 01:24:00 EDT 2018

Total time taken to generate the page: 0.00657 seconds