FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Help with warnings during upgrade to 3.0.0
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Help with warnings during upgrade to 3.0.0 [message #160906] Thu, 05 November 2009 22:21 Go to next message
jm2morri is currently offline  jm2morri   Canada
Messages: 225
Registered: January 2009
Location: Stratford, Ontario, Canad...
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Hello all,

Can anyone tell me what I need to do based on the following messages

Adding GLOBAL Variables.
Compiling theme default.
Please manually update custom theme EET_Default
Compiling theme EET_Default.
WARNING: {META-CONTENT-LANGUAGE} is depricated, please remove it from your templates.
WARNING: {META-CONTENT-LANGUAGE} is depricated, please remove it from your templates.
WARNING: {META-CONTENT-LANGUAGE} is depricated, please remove it from your templates.
Please manually update custom theme EET_german
Compiling theme EET_german.
WARNING: {META-CONTENT-LANGUAGE} is depricated, please remove it from your templates.
WARNING: {META-CONTENT-LANGUAGE} is depricated, please remove it from your templates.
WARNING: {META-CONTENT-LANGUAGE} is depricated, please remove it from your templates.

James.
icon6.gif  Re: Help with warnings during upgrade to 3.0.0 [message #160927 is a reply to message #160906] Sat, 07 November 2009 02:53 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
I had the same errors (different theme), I went to the template editor and edited the header to remove ({META-CONTENT-LANGUAGE}) which corrected 2 of the 3 errors I had received but not the 3rd one.

So I whacked it with a bigger hammer deleted the theme and rebuilt it...no problem.


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Help with warnings during upgrade to 3.0.0 [message #160934 is a reply to message #160927] Sat, 07 November 2009 05:09 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It means you need to edit "header.tmpl" and replace all occurrences of

{META-CONTENT-LANGUAGE}

with

<meta http-equiv="Content-Type" content="text/html; charset={CHARSET}" />
icon6.gif  Re: Help with warnings during upgrade to 3.0.0 [message #160948 is a reply to message #160934] Sat, 07 November 2009 08:38 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Alrighty then, I spent a little more time on this last upgrade and found the other occurrence of "{META-CONTENT-LANGUAGE}" that I missed the 1st time, in a theme that was different from v3.0.0....... /FUDforum/thm/themename/tmpl and replaced it.



"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Help with warnings during upgrade to 3.0.0 [message #160957 is a reply to message #160948] Sat, 07 November 2009 13:19 Go to previous messageGo to next message
jm2morri is currently offline  jm2morri   Canada
Messages: 225
Registered: January 2009
Location: Stratford, Ontario, Canad...
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Thanks everyone. It turns out that

<meta http-equiv="Content-Type" content="text/html;charset={CHARSET}" />


was already there, I just had to delete the old references. Seems good now.

James.
icon6.gif  Re: Help with warnings during upgrade to 3.0.0 [message #160959 is a reply to message #160957] Sat, 07 November 2009 13:21 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
It was? I must have missed it, so I better check again for duplicates!

"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Help with warnings during upgrade to 3.0.0 [message #164071 is a reply to message #160934] Sun, 02 January 2011 14:12 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
naudefj wrote on Sat, 07 November 2009 04:09
It means you need to edit "header.tmpl" and replace all occurrences of

{META-CONTENT-LANGUAGE}

with

<meta http-equiv="Content-Type" content="text/html; charset={CHARSET}" />


Does this still apply to ver 3.02? I just encountered it again?


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Help with warnings during upgrade to 3.0.0 [message #164075 is a reply to message #164071] Sun, 02 January 2011 21:53 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It applies to all future versions.
META-CONTENT-LANGUAGE is history and will soon be completely removed from FUDforum.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Parse error
Next Topic: charset problems
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 14 13:04:21 EST 2018

Total time taken to generate the page: 0.00768 seconds