FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Installiation Error
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon2.gif  Installiation Error [message #161167] Fri, 20 November 2009 22:54 Go to next message
npadul30 is currently offline  npadul30   United States
Messages: 7
Registered: November 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
So after I have followed all the directions and get to the end of the installer in install.php I click Finish and I get a 403 error message. I also deleted the install.php like the last step said. Please help! Sad

index.php?t=getfile&id=5795&private=0
  • Attachment: help.png
    (Size: 53.35KB, Downloaded 503 times)
Re: Installiation Error [message #161168 is a reply to message #161167] Sat, 21 November 2009 02:32 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3645
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
This is a web server and not a FUDforum problem.

What web server are you using? Do you have "index.php" included in the web server's DirectoryIndex?
Re: Installiation Error [message #161176 is a reply to message #161168] Sat, 21 November 2009 15:29 Go to previous messageGo to next message
npadul30 is currently offline  npadul30   United States
Messages: 7
Registered: November 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I host with godaddy.com

I have only the 4 diffrent folders in my server root. FUDforums, Mainforums

Also what is a directory index and where is it?

index.php?t=getfile&id=5796&private=0

index.php?t=getfile&id=5797&private=0
  • Attachment: help2.png
    (Size: 175.76KB, Downloaded 479 times)
  • Attachment: help3.png
    (Size: 181.25KB, Downloaded 485 times)

[Updated on: Sat, 21 November 2009 15:36]

Report message to a moderator

Re: Installiation Error [message #161177 is a reply to message #161176] Sat, 21 November 2009 15:43 Go to previous messageGo to next message
npadul30 is currently offline  npadul30   United States
Messages: 7
Registered: November 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Sorry I found out how to get to here, but it looks all messed up and when I hit login it gives me the 403 error again.

index.php?t=getfile&id=5798&private=0
  • Attachment: help3.png
    (Size: 172.96KB, Downloaded 478 times)
Re: Installiation Error [message #161178 is a reply to message #161177] Sat, 21 November 2009 15:48 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3645
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Can you login? If so, go to the ACP, Global Settings and fix the incorrect path's you've entered. If not, edit GLOBALS.php to fix it.
Re: Installiation Error [message #161179 is a reply to message #161178] Sat, 21 November 2009 15:49 Go to previous messageGo to next message
npadul30 is currently offline  npadul30   United States
Messages: 7
Registered: November 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
What paths should I correct them to? I can't login at all, when I click login it get the 403 error.

index.php?t=getfile&id=5799&private=0
  • Attachment: globals.png
    (Size: 148.94KB, Downloaded 497 times)

[Updated on: Sat, 21 November 2009 15:50]

Report message to a moderator

Re: Installiation Error [message #161180 is a reply to message #161179] Sat, 21 November 2009 15:55 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3645
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Edit GLOBALS.php in the FUDforum/include directory.
Look at $WWW_ROOT & all directory paths.
Re: Installiation Error [message #161181 is a reply to message #161180] Sat, 21 November 2009 15:59 Go to previous messageGo to next message
npadul30 is currently offline  npadul30   United States
Messages: 7
Registered: November 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
This is where I am at right now, so what is missing?

index.php?t=getfile&id=5800&private=0


If you would like to see how I can get to it go to slipstreamarts.com/MainForums/index.php
  • Attachment: help4.png
    (Size: 178.89KB, Downloaded 449 times)

[Updated on: Sat, 21 November 2009 16:02]

Report message to a moderator

Re: Installiation Error [message #161183 is a reply to message #161181] Sun, 22 November 2009 02:06 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3645
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Change your $WWW_ROOT to http://slipstreamarts.com/MainForums/
Re: Installiation Error [message #161196 is a reply to message #161183] Sun, 22 November 2009 13:27 Go to previous messageGo to next message
npadul30 is currently offline  npadul30   United States
Messages: 7
Registered: November 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Okay I did that so when I go to www.slipstreamarts.com/MainForums my forums comes up. However when I click on anything or try to login it gives me the 403 error page.
Re: Installiation Error [message #161198 is a reply to message #161196] Sun, 22 November 2009 13:53 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3645
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I takes less than 5 minutes to install FUDforum if you pay attention to the questions and enter "sane" values. Maybe you should just re-install.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: How to Disable "Topic Description" Being Displayed
Next Topic: Upgrade error
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Apr 24 14:00:17 EDT 2018

Total time taken to generate the page: 0.00730 seconds