FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » autolinking should include the () characters
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
autolinking should include the () characters [message #162305] Thu, 22 April 2010 06:01 Go to next message
djzort is currently offline  djzort   
Messages: 30
Registered: May 2005
Karma: 0
Member
add to buddy list
ignore all messages by this user
example, in the below link the commas are perfectly valid, and should be converted to

http://mirror.servut.us/kuvat/extreme_networks/extreme_networks%20(17).jpg

perhaps just need to add \( and \) to your regex?

http://mirror.servut.us/kuvat/extreme_networks/extreme_networks%20%2817%29. jpg

[Updated on: Thu, 22 April 2010 06:03]

Report message to a moderator

Re: autolinking should include the () characters [message #162306 is a reply to message #162305] Thu, 22 April 2010 07:57 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
If people use punctuation characters it's difficult to tell if they are still busy with the URL or not. Anyway, I don't really have a preference. You are welcome to submit a patch, but I'm not going to change it myself.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: 3.0.1 XML Integration
Next Topic: Mail List Importing to Forum, All Messages in One Thread
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Dec 13 14:02:26 EST 2017

Total time taken to generate the page: 0.00791 seconds