FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » [SOLVED]Header/Body Alignment after 3.0.2 upgrade
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
[SOLVED]Header/Body Alignment after 3.0.2 upgrade [message #163502] Wed, 03 November 2010 20:41 Go to next message
tw_nick   United States
Messages: 57
Registered: October 2010
Location: Dallas, TX
Karma: 0
Member
add to buddy list
ignore all messages by this user

After upgrading from 3.0.1 to 3.0.2 there is an issue with page alignment from the header to the body. My ignorance of HTML and PHP may hinder me from getting the terminology correct, but essentially the body of the pages are 'indented' to an extent that the content is shifted almost exactly as far over as the header.gif image. As a result, no matter how large I make the browser window (maximized on 1280x1024), the window must still be scrolled to the right to see all of the content.

Is this a known bug with 3.0.2 that I can't find any documentation/posts on? Even more important, is there a fix??

Surely this is a simple template update to correct, right???

[Updated on: Thu, 02 December 2010 09:53]

Report message to a moderator

Re: Header/Body Alignment after 3.0.2 upgrade [message #163503 is a reply to message #163502] Wed, 03 November 2010 20:46 Go to previous messageGo to next message
tw_nick   United States
Messages: 57
Registered: October 2010
Location: Dallas, TX
Karma: 0
Member
add to buddy list
ignore all messages by this user

See image in post above

[Updated on: Wed, 03 November 2010 20:47]

Report message to a moderator

Re: Header/Body Alignment after 3.0.2 upgrade [message #163515 is a reply to message #163503] Thu, 04 November 2010 05:13 Go to previous messageGo to next message
Ernesto is currently offline  Ernesto   Sweden
Messages: 413
Registered: August 2005
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
It is a simple template update to correct. It would be helpful if you provided a link to your forum

Re: Header/Body Alignment after 3.0.2 upgrade [message #163518 is a reply to message #163515] Thu, 04 November 2010 08:29 Go to previous messageGo to next message
tw_nick   
Messages: 57
Registered: October 2010
Location: Dallas, TX
Karma: 0
Member
add to buddy list
ignore all messages by this user

I would be happy to do so if that were possible, but the site is hosted on a private server as an internal resource to my engineeringteam. Which template file do I need to edit? Can you post the source code?
Re: Header/Body Alignment after 3.0.2 upgrade [message #163521 is a reply to message #163518] Thu, 04 November 2010 13:25 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Save the HTML code for one of your pages to a file and upload it so we can have a look.
Re: Header/Body Alignment after 3.0.2 upgrade [message #163523 is a reply to message #163521] Thu, 04 November 2010 16:28 Go to previous messageGo to next message
tw_nick   United States
Messages: 57
Registered: October 2010
Location: Dallas, TX
Karma: 0
Member
add to buddy list
ignore all messages by this user

Here's the source that's loading in the browser from index. Does it have anything to do with this part?

<table class="wa" border="0" cellspacing="" cellpadding="0"><tr><td class="ForumBackground">
<!-- The left block. <td class="ForumBackground"> -->



(Full source attached in txt file...)
Re: Header/Body Alignment after 3.0.2 upgrade [message #163536 is a reply to message #163523] Fri, 05 November 2010 04:45 Go to previous messageGo to next message
Ernesto is currently offline  Ernesto   Sweden
Messages: 413
Registered: August 2005
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
The HTML seems fine. Could you supply a copy of theme/NAODefault/forum.css

Re: Header/Body Alignment after 3.0.2 upgrade [message #163541 is a reply to message #163536] Fri, 05 November 2010 10:54 Go to previous messageGo to next message
tw_nick   United States
Messages: 57
Registered: October 2010
Location: Dallas, TX
Karma: 0
Member
add to buddy list
ignore all messages by this user

Attached as requested...
  • Attachment: forum.css.txt
    (Size: 14.69KB, Downloaded 241 times)
Re: Header/Body Alignment after 3.0.2 upgrade [message #163543 is a reply to message #163541] Fri, 05 November 2010 16:32 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Try to reduce the hight of the image to see if it helps:

<img src="theme/default/images/NAO-Logo_Master.gif" alt="" align="left" height="80" />
Re: Header/Body Alignment after 3.0.2 upgrade [message #163545 is a reply to message #163543] Fri, 05 November 2010 16:55 Go to previous messageGo to next message
tw_nick   United States
Messages: 57
Registered: October 2010
Location: Dallas, TX
Karma: 0
Member
add to buddy list
ignore all messages by this user

That did it. I guess it was "hanging too low" then and throwing off the placement of the next section. Thanks again!

[Updated on: Fri, 05 November 2010 17:12]

Report message to a moderator

Re: Header/Body Alignment after 3.0.2 upgrade [message #163549 is a reply to message #163545] Sat, 06 November 2010 02:58 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
There is nothing wrong with your HTML or CSS - it renders 100% correct (without the image, obviously) in my browser.
So, the problem is either with your browser, that damn image, or any other possible changes you've applied.
Re: Header/Body Alignment after 3.0.2 upgrade [message #163550 is a reply to message #163549] Sat, 06 November 2010 03:00 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Please ignore my above reply. I see you already fixed it.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: maillist.php <> gmail
Next Topic: Anonymous Post has to be moderated when it should not have to
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 18 07:59:49 EST 2017

Total time taken to generate the page: 0.00866 seconds