FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » HELP!! Our forum has disappeared
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon9.gif  HELP!! Our forum has disappeared [message #163604] Mon, 15 November 2010 12:20 Go to next message
BAD35th is currently offline  BAD35th   United States
Messages: 61
Registered: February 2007
Location: Hammertown
Karma: 0
Member
add to buddy list
ignore all messages by this user
Not sure what has happened, but our forum is no longer accessible forums.tfbm.org seems there is no longer a DNS entry for it and our webpage tfbm.org. Name server was being supplied by Prohost. Our other Admin has attempted to contact Ilia, but does anyone know of any other contacts there at Prohost we can speak to>>?

Also is there any way to determine the IP address of where our Server was at Prohost?? If we knew the IP we could at least see if the data was there or not and FTP our webpages for backup.

Next thought: I have a backup from August of our forum but it is V2.7.7, what is upgrade path compatiblity to current V3.x

Appreciate any assistance anyone can provide.

Ian L.
Re: HELP!! Our forum has disappeared [message #163605 is a reply to message #163604] Mon, 15 November 2010 12:25 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I've forwarded your message to Ilia.

The upgrade path is to v3.0.0 and then to the latest release (3.0.2RC2).
Re: HELP!! Our forum has disappeared [message #163606 is a reply to message #163605] Mon, 15 November 2010 12:50 Go to previous messageGo to next message
BAD35th is currently offline  BAD35th   United States
Messages: 61
Registered: February 2007
Location: Hammertown
Karma: 0
Member
add to buddy list
ignore all messages by this user
Thanks for your help!

naudefj wrote on Mon, 15 November 2010 12:25
I've forwarded your message to Ilia.

The upgrade path is to v3.0.0 and then to the latest release (3.0.2RC2).

Re: HELP!! Our forum has disappeared [message #163651 is a reply to message #163606] Sun, 21 November 2010 20:48 Go to previous messageGo to next message
BAD35th is currently offline  BAD35th   Canada
Messages: 61
Registered: February 2007
Location: Hammertown
Karma: 0
Member
add to buddy list
ignore all messages by this user
Haven't heard anything from Ilia, can you ask again and pass on my email to him: ianl@leppert_com Change _ to .

Thank you.

[Updated on: Sun, 21 November 2010 20:48]

Report message to a moderator

Re: HELP!! Our forum has disappeared [message #163655 is a reply to message #163651] Sun, 21 November 2010 21:17 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Done.
Re: HELP!! Our forum has disappeared [message #163731 is a reply to message #163655] Fri, 26 November 2010 06:53 Go to previous message
BAD35th is currently offline  BAD35th   United States
Messages: 61
Registered: February 2007
Location: Hammertown
Karma: 0
Member
add to buddy list
ignore all messages by this user
Still haven't heard anything Confused

Hope he responds to your development questions faster than this. Embarassed
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Youtube plugin mod
Next Topic: How to transfer settings to the next forum install
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 11:29:23 EDT 2017

Total time taken to generate the page: 0.00667 seconds