FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » 3.02 upgrade error
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
3.02 upgrade error [message #163680] Tue, 23 November 2010 10:53 Go to next message
yingtong is currently offline  yingtong   United Kingdom
Messages: 13
Registered: June 2010
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi, just tried the upgrade from 3.01. I put ftp the two files into

http://www.emisnug.net/forum and ran the upgrade script. Admin login and passowrd then the following happened.

Luckily managed to log back into the (3.01) forum and enable it without **Apparent** problems. (except just found the error log viewer is about a mile wide (not sure if it was before or not...) and doesn't include any relevant entries.

Any advice?

Quote

Disabling the forum.
Forum is now disabled.

Beginning the file upgrade process.
Beginning to decompress the archive.

Warning: gzuncompress() [function.gzuncompress]: data error in /home/emisnug/public_html/forum/upgrade.php on line 175

Warning: strpos() [function.strpos]: Offset not contained in string. in /home/emisnug/public_html/forum/upgrade.php on line 211

Notice: Undefined offset: 1 in /home/emisnug/public_html/forum/upgrade.php on line 215

Warning: unlink(/home/emisnug/public_html/forum/.htaccess) [function.unlink]: No such file or directory in /home/emisnug/public_html/forum/upgrade.php on line 140
Finished decompressing the archive.
File Upgrade Complete.
All changed files were backed up to: "/home/emisnug/FUDforum/errors/.backup/".

Beginning SQL Upgrades.

Warning: include_once(/home/emisnug/FUDforum/include/dbadmin.inc) [function.include-once]: failed to open stream: No such file or directory in /home/emisnug/public_html/forum/upgrade.php on line 793

Warning: include_once() [function.include]: Failed opening '/home/emisnug/FUDforum/include/dbadmin.inc' for inclusion (include_path='.:/usr/share/pear:/usr/share/php') in /home/emisnug/public_html/forum/upgrade.php on line 793
Checking if SQL permissions to perform the upgrade are available.

Fatal error: Call to undefined function drop_table() in /home/emisnug/public_html/forum/upgrade.php on line 795
Re: 3.02 upgrade error [message #163681 is a reply to message #163680] Tue, 23 November 2010 11:00 Go to previous messageGo to next message
Ernesto is currently offline  Ernesto   Sweden
Messages: 413
Registered: August 2005
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Did you FTP the files in ASCII or Binary mode?

Re: 3.02 upgrade error [message #163682 is a reply to message #163681] Tue, 23 November 2010 11:09 Go to previous message
yingtong is currently offline  yingtong   United Kingdom
Messages: 13
Registered: June 2010
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Blast. I hate Filezilla... Had to manually change it over.

BW Tim

PS Anyone know a good/better ftp client for mac???
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: pgsql.so missing
Next Topic: Upgrade won't work
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Apr 24 14:02:01 EDT 2018

Total time taken to generate the page: 0.00612 seconds