FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Ver 3.0.2 Post Form options fail (RESOLVED)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon6.gif  Ver 3.0.2 Post Form options fail (RESOLVED) [message #163833] Fri, 03 December 2010 10:32 Go to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
After upgrade to Ver 3.0.2 some posting form options fail to work properly.
I presume this is my fault for some reason since it is not consistent across all installations.

Some fail to show the image/attachment uploaded and inserted during preview, others refuse to upload image/attachment at all. Still others won't post smilies, quote or align tags.


Any ideas? Sad


"I'm a Witcher, I solve human problems; not always using a sword!"

[Updated on: Sun, 09 January 2011 07:47]

Report message to a moderator

Re: Ver 3.0.2 Post Form options fail [message #163851 is a reply to message #163833] Sun, 05 December 2010 07:31 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Probably related to http://fudforum.org/forum/index.php?t=msg&th=119675
Re: Ver 3.0.2 Post Form options fail [message #163852 is a reply to message #163851] Sun, 05 December 2010 08:02 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
naudefj wrote on Sun, 05 December 2010 06:31
Probably related to http://fudforum.org/forum/index.php?t=msg&th=119675


I read that, unfortunately it's a bit above my comprehension level!
For one thing I am getting no preview error when attaching images; on one installation the images simply do not show during preview (at all) while on another it shows the image link but not the image itself even though the image then appears after posting.

Manually inserting quotes and, and smiley codes work out ok when I use them but are not selectable from the post editor.

These are on different hosts, and I have been operating on the belief that it might be related to java script somehow.

I'll keep looking.

Updated: 1/1/2011
The above did fix the preview issue but still have the problem with the regular post options quote, code etc.



"I'm a Witcher, I solve human problems; not always using a sword!"

[Updated on: Sat, 01 January 2011 12:03]

Report message to a moderator

Re: Ver 3.0.2 Post Form options fail [message #164205 is a reply to message #163852] Sun, 09 January 2011 07:46 Go to previous message
The Witcher is currently offline  The Witcher   United States
Messages: 662
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Problem resolved! It was my fault, apparently when upgrading and changing servers I placed my modified header code in the head that should have been placed in the body so the post options did not work in the forest green themes that used that header setup.... Oops! Although they did work in those themes that did not use that header setup.





"I'm a Witcher, I solve human problems; not always using a sword!"
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Job Administration Manager
Next Topic: Geo-Location Issue
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 15 16:53:18 EST 2017

Total time taken to generate the page: 0.00690 seconds