FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » PHP discussions » Usenet group import (Receiving error (errorlog) for jobs)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Usenet group import [message #164340] Mon, 24 January 2011 09:24 Go to next message
mikesla is currently offline  mikesla   Canada
Messages: 15
Registered: December 2010
Location: Nova Scotia
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi.

I'm trying to get the jobs to work. Here is the error in the error log.

[23-Jan-2011 15:18:38] PHP Warning: popen() has been disabled for security reasons in /home/FUDforum/include/job.inc on line 93
[23-Jan-2011 15:18:38] PHP Warning: pclose(): supplied argument is not a valid stream resource in /home/FUDforum/include/job.inc on line 93

As you know I require to have the jobs active to do backups, import usenet groups, and everything else in between, so how do I activate it?

Any help would be appreciated.
Re: Usenet group import [message #164342 is a reply to message #164340] Mon, 24 January 2011 10:18 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Aanhaling:
popen() has been disabled for security reasons


The problem is with your PHP configuration.
If you are on a shared hosting server the provider has likely disabled it.
Ask them to enable it or find another host.
Re: Usenet group import [message #164343 is a reply to message #164342] Mon, 24 January 2011 10:48 Go to previous message
mikesla is currently offline  mikesla   Canada
Messages: 15
Registered: December 2010
Location: Nova Scotia
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
naudefj wrote on Mon, 24 January 2011 10:18
Aanhaling:
popen() has been disabled for security reasons


The problem is with your PHP configuration.
If you are on a shared hosting server the provider has likely disabled it.
Ask them to enable it or find another host.


Hi.

Thank you very much for the info. I just contacted the server, and I'll see what they could do.

Later!
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: php server
Next Topic: Script problem
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 15 18:46:25 EST 2017

Total time taken to generate the page: 0.00684 seconds