FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Unable to re-enable the forum
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Unable to re-enable the forum [message #164712] Wed, 02 March 2011 07:56 Go to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

I disabled the forum while I did the backup of the database.
Now I can't re-enable it... when I try to log-in with my administrator account it returns on the disabled forum message.
There is any way to re-inable it via a setting file? in Global.php I can't find anything...
Fudforum 2.7.6

Thanks

http://www.cornodicavento.com/FORUM2
Re: Unable to re-enable the forum [message #164713 is a reply to message #164712] Wed, 02 March 2011 08:01 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You can log in from http://your.forum.url/forum/adm/admloginuser.php

PS: Please upgrade your forum to the latest release!
Re: Unable to re-enable the forum [message #164714 is a reply to message #164713] Wed, 02 March 2011 08:17 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

I did it but it puts me back to the disabled forum message.
No way to know which value to change in some configuration file?

Thanks
Re: Unable to re-enable the forum [message #164715 is a reply to message #164714] Wed, 02 March 2011 08:22 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to change the value of FUD_OPT_1 in GLOBALS.php.
Bitwise OR the value with 1 (FORUM_ENABLED).
See Binary options.
Re: Unable to re-enable the forum [message #164716 is a reply to message #164715] Wed, 02 March 2011 08:27 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

Now the value is

$FUD_OPT_1 = 1737422046;

Must I set it on 1737422047 ?
I saw the last week backup was that value...
Re: Unable to re-enable the forum [message #164717 is a reply to message #164716] Wed, 02 March 2011 08:34 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

my problem with the upgrade is that the backups datadump doesn't work correctly... I can't resume them... so I can't trust an upgrade... if something goes wrong I'm gonna miss everything... I tryed to upgrade a 2.7.6 on my pc on a wamp installation but it went wrong...
No way to import my datadump in a fresh 3.0 installation? I tryed this way too but went wrong one more time... Sad
Re: Unable to re-enable the forum [message #164718 is a reply to message #164717] Wed, 02 March 2011 08:37 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Correct, 1737422046 | 1 = 1737422047.
Re: Unable to re-enable the forum [message #164719 is a reply to message #164718] Wed, 02 March 2011 08:52 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You don't have to use FUDforum's backup.
You can manually backup your forum's files and database.
Re: Unable to re-enable the forum [message #164720 is a reply to message #164719] Wed, 02 March 2011 09:34 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

ok, but I have some problems downloadin/uploading the links to globals.php...
any idea on how to set the ftp client may solve...
Re: Unable to re-enable the forum [message #164721 is a reply to message #164720] Wed, 02 March 2011 09:48 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to login with ssh to setup symlinks.
You cannot do it via a FTP client.
Re: Unable to re-enable the forum [message #164727 is a reply to message #164721] Thu, 03 March 2011 04:29 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

naudefj ha scritto in data Wed, 02 March 2011 09:48
You need to login with ssh to setup symlinks.
You cannot do it via a FTP client.


ok, my host dosn't provide an ssh access service... any other idea for a backup?

Sad
Re: Unable to re-enable the forum [message #164734 is a reply to message #164727] Thu, 03 March 2011 12:00 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Ask them to help you or switch to a different host.

PS: I belief later versions of FUDforum will fix/repair the symlinks automatically. However, the museum piece you're running probably won't.
Re: Unable to re-enable the forum [message #164743 is a reply to message #164734] Fri, 04 March 2011 08:32 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

ok I did the backup with a little of work... Wink
I got a problem upgrading

ERROR: Duplicate entry 'dülfer' for key 2
QUERY: ALTER TABLE fud26_search CONVERT TO CHARACTER SET utf8 COLLATE utf8_unicode_ci
Re: Unable to re-enable the forum [message #164744 is a reply to message #164743] Fri, 04 March 2011 08:35 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Change "ALTER TABLE" to "ALTER IGNORE TABLE" in upgrade.php and rerun it.

Alternatively, delete the duplicate rows manually and rerun the upgrade script.
Re: Unable to re-enable the forum [message #164745 is a reply to message #164744] Fri, 04 March 2011 09:00 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

I did change every "ALTER TABLE" to "ALTER IGNORE TABLE" in upgrade.php: forum upgraded, but now I can't log in
it doesn't return any error when i try to login but I am not logged in...
Re: Unable to re-enable the forum [message #164747 is a reply to message #164745] Fri, 04 March 2011 09:11 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It sounds very much like a cookie problem.
Re: Unable to re-enable the forum [message #164748 is a reply to message #164747] Fri, 04 March 2011 09:13 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

AN OTHER PROBLEM: PHOTOS ATTACHED DOESN'T SHWOS..

index.php?t=getfile&id=5730&private=0

le parete da vincere
index.php?t=getfile&id=5731&private=0

il diedro rosso è li ke attende di essere scalato ...ke paura
index.php?t=getfile&id=5732&private=0

Marco sul primo Tiro
index.php?t=getfile&id=5733&private=0

Marco in scita al secondo
index.php?t=getfile&id=5742&private=0

Si si su di la!
index.php?t=getfile&id=5734&private=0
Re: Unable to re-enable the forum [message #164749 is a reply to message #164748] Fri, 04 March 2011 10:08 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Strange, I can see all these photo's on your site.
Re: Unable to re-enable the forum [message #164757 is a reply to message #164749] Sun, 06 March 2011 22:53 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

hehehehe, I tested the upgrade on the backup copy on my pc Wink
Must I put it online? Wait a little while... Smile
Re: Unable to re-enable the forum [message #164760 is a reply to message #164757] Mon, 07 March 2011 05:08 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

82.88.23.3/FORUM2
Re: Unable to re-enable the forum [message #164761 is a reply to message #164760] Mon, 07 March 2011 05:27 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It would help if you change the WWW Root from "localhost" to "82.88.23.3".
The same applies to your cookie settings...
Re: Unable to re-enable the forum [message #164762 is a reply to message #164761] Mon, 07 March 2011 05:39 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

OK TRY NOW
Re: Unable to re-enable the forum [message #164763 is a reply to message #164762] Mon, 07 March 2011 06:21 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Much better already!
Please create me an admin account to look at the image download problem (mail the details to me).
Re: Unable to re-enable the forum [message #164764 is a reply to message #164763] Mon, 07 March 2011 06:25 Go to previous messageGo to next message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

ok I'll do it. Before it I'll try to upload everything on production server, so that we will work on a faster connection and I will log in too (now I can't from here inside the server's lan...).
I'll email you when ready if the problem persists Wink
thanks

Nicola
Re: Unable to re-enable the forum [message #164767 is a reply to message #164764] Mon, 07 March 2011 07:00 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I the mean time, can you maybe help us to update the Italian translation?
http://translatewiki.net/w/i.php?title=Special%3ATranslate&task=untrans lated&group=out-fudforum&language=it
Re: Unable to re-enable the forum [message #164770 is a reply to message #164767] Mon, 07 March 2011 07:18 Go to previous message
ubyfudder is currently offline  ubyfudder   Italy
Messages: 40
Registered: January 2007
Karma: 0
Member
add to buddy list
ignore all messages by this user

surely! I'll give it a look, hoping I'm good enaugh... Wink
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: drupal plug in.
Next Topic: Two skyscraper ads to the left & right
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 11 23:45:18 EST 2017

Total time taken to generate the page: 0.01041 seconds