FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » 3.0.2 typo on fudapi.inc.php
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
3.0.2 typo on fudapi.inc.php [message #165535] Sun, 10 July 2011 16:39 Go to next message
srchild is currently offline  srchild   United Kingdom
Messages: 88
Registered: December 2003
Location: UK
Karma: 1
Member
add to buddy list
ignore all messages by this user
Line 593 says:

$err = 'value for '. $v .' must be unique, specified value of '. $vals[$v] '. already exists.';


should be:

$err = 'value for '. $v .' must be unique, specified value of '. $vals[$v] .' already exists.';




Simon Child
Re: 3.0.2 typo on fudapi.inc.php [message #165536 is a reply to message #165535] Sun, 10 July 2011 20:21 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It was fixed a while ago, unfortunately after the FUDforum 3.0.2 release.

Details @ http://fudforum.org/forum/index.php?t=msg&goto=163773
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Permissions to Edit Messages on 3.0.2
Next Topic: New web server, try to install 3.0.0 / clearos 5.2
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Dec 13 00:36:52 EST 2017

Total time taken to generate the page: 0.00655 seconds