FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Entries about missing images in Apache error log
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Entries about missing images in Apache error log [message #165826] Mon, 15 August 2011 17:48 Go to next message
JanRei is currently offline  JanRei   Germany
Messages: 361
Registered: October 2005
Location: Germany
Karma: 0
Senior Member
Contributing Core Developer
Translator
add to buddy list
ignore all messages by this user
In Apache error log I noticed some entries about missing images. For example:
File does not exist: E:/xampp/htdocs/forum/js/ui/images/ui-bg_glass_75_e6e6e6_1x400.png, referer: http://localhost/forum/adm/index.php?S=&SQ=830510a27ecdb61179ed01a1f8dbb97d
File does not exist: E:/xampp/htdocs/forum/js/ui/images/ui-icons_888888_256x240.png, referer: http://localhost/forum/adm/index.php?S=&SQ=830510a27ecdb61179ed01a1f8dbb97d
File does not exist: E:/xampp/htdocs/forum/js/ui/images/ui-bg_flat_75_ffffff_40x100.png, referer: http://localhost/forum/index.php?t=ppost&


I am not sure whether the images are really missing or whether they are not needed actually. But I think we should find a way to silence the logged errors.

Also buddy_list.tmpl, ignore_list.tmpl and ppost.tmpl seem to refer to the non-existing image "js/jquery/images/ui-anim_basic_16x16.gif".
Re: Entries about missing images in Apache error log [message #165861 is a reply to message #165826] Thu, 18 August 2011 14:48 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Fix for ui-anim_basic_16x16.gif -
http://fudforum.svn.sourceforge.net/fudforum/?rev=5345&view=rev

I'm not sure where the others come from.
Aw: Re: Entries about missing images in Apache error log [message #165862 is a reply to message #165861] Thu, 18 August 2011 17:48 Go to previous messageGo to next message
JanRei is currently offline  JanRei   Germany
Messages: 361
Registered: October 2005
Location: Germany
Karma: 0
Senior Member
Contributing Core Developer
Translator
add to buddy list
ignore all messages by this user
It's not really fixed yet because the image is still missing. The other images are referenced from jquery-ui.css but are missing as well. Maybe not all images of the theme have been checked into the repository?
Re: Aw: Re: Entries about missing images in Apache error log [message #165877 is a reply to message #165862] Fri, 19 August 2011 05:03 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Looks like half the world is looking for this image Smile
http://www.google.co.za/search?q=ui-anim_basic_16x16.gif
Aw: Re: Aw: Re: Entries about missing images in Apache error log [message #165931 is a reply to message #165877] Fri, 26 August 2011 18:43 Go to previous messageGo to next message
JanRei is currently offline  JanRei   Germany
Messages: 361
Registered: October 2005
Location: Germany
Karma: 0
Senior Member
Contributing Core Developer
Translator
add to buddy list
ignore all messages by this user
Issue with ui-anim_basic_16x16.gif is now mostly solved by using ajax-loader.gif (the image is bigger than the input box though). So the other images have been left out on purpose?
Re: Aw: Re: Aw: Re: Entries about missing images in Apache error log [message #165934 is a reply to message #165931] Sat, 27 August 2011 02:37 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3632
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Not on purpose, when I've first committed JQuery UI it was included. However, the Jquery team somehow removed the image.

PS: You can replace ajax-loader.gif with a smaller image if you like.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Undefined variable: MOD in ppost.php on line 2427
Next Topic: Alias automatically changing
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Dec 16 21:35:37 EST 2017

Total time taken to generate the page: 0.00747 seconds