FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » When I post...
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
When I post... [message #166521] Fri, 06 January 2012 16:28 Go to next message
samkoi is currently offline  samkoi   Japan
Messages: 7
Registered: January 2012
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
In the forum which is just up and running I post a test "disclaimer" comment as follow (in Japanese language):

index.php?t=getfile&id=6232&private=0

In the preview window I see, however, my comment garbled with periodic "spaces" like this:

いかなるパートナーシップ、ビジネス、イベ ントに関わる前に事前評価を適切におこなっ てください。私はその責任を負いかねます。 もしあなたがこのフォーラムを通してEメール、プライ ートメッセージ、その他の勧誘�� �受けた場合でもこのフォーラム、私自身、�� �るいは私の会社の責任によるものではあり�� �せん。もしいかなる勧誘物であっても違法 と思われるものに関してはプライベートメッ セージにて私に報告してください。

When I do post it, result is the same.. Crying or Very Sad Does anyone know what makes it happen and how to fix it?

Thanks,
SamKoi
  • Attachment: original.png
    (Size: 31.89KB, Downloaded 340 times)
Re: When I post... [message #166522 is a reply to message #166521] Sat, 07 January 2012 00:09 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Set "Word Wrap" to 0 in the ACP -> Glogal Settings Manager.

Aanhaling:
This setting defines on how many character to wrap message bodies on, any text string longer than the number of character in this option will be broken down into 1 or more strings using a space as a separator. Set this to 0 to disable word wrapping. For multibyte configurations disable wordwrap, since wrapping is done on a byte and not character bases.
?: Re: When I post... [message #166532 is a reply to message #166522] Sat, 07 January 2012 02:08 Go to previous message
samkoi is currently offline  samkoi   Japan
Messages: 7
Registered: January 2012
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
That worked! It completely sorted out the issue that I had here.
Sorry for my RTM (Read The Manual) question Wink

[Updated on: Sat, 07 January 2012 02:09]

Report message to a moderator

Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Bug with display of date in Russian
Next Topic: Issue with consist.php
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Oct 18 07:19:37 EDT 2017

Total time taken to generate the page: 0.00711 seconds