FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Addslashes needed (apostrophes cause backslash)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Addslashes needed [message #166788] Thu, 23 February 2012 09:50 Go to next message
dougwo is currently offline  dougwo
Messages: 1
Registered: February 2012
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
There is an 'addslashes' needed to the post code for Forum Description. Just add an apostrophe in your description to see the effect. Simple fix... surprised it is still there frankly. Smile

Thanks for great software!
Re: Addslashes needed [message #166800 is a reply to message #166788] Sat, 25 February 2012 10:00 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Unable to reproduce with FUDforum 3.0.3. Running an old release maybe?
Re: Addslashes needed [message #166893 is a reply to message #166800] Wed, 21 March 2012 13:26 Go to previous message
Ernesto is currently offline  Ernesto   Sweden
Messages: 413
Registered: August 2005
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Unable to reproduce in 2.7.7! Wink

Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Moderation Queue Bug
Next Topic: Cannot reload 3.0.3 RC1 backup
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Oct 18 23:52:51 EDT 2017

Total time taken to generate the page: 0.00619 seconds