FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Custom Themes not working on 3.0.1?
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Custom Themes not working on 3.0.1? [message #167107] Thu, 26 April 2012 14:16 Go to next message
Multitool is currently offline  Multitool
Messages: 47
Registered: February 2012
Karma: 1
Member
add to buddy list
ignore all messages by this user
Is it me, or does the Theme Manager not work at all on FUDforum 3.0.1?

It seems to just ignore any files in the custom theme directory and just picks up all the files from 'default' instead, so the new theme ends up being identical to the default theme.

Anyone know why this is happening?

(Unfortunately I can't currently use 3.0.2 or 3.0.3 for reasons explained in other threads).
Re: Custom Themes not working on 3.0.1? [message #167112 is a reply to message #167107] Fri, 27 April 2012 04:17 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I'm not aware of any such problems in 3.0.1.
Re: Custom Themes not working on 3.0.1? [message #167113 is a reply to message #167112] Fri, 27 April 2012 04:51 Go to previous messageGo to next message
Multitool is currently offline  Multitool   United Kingdom
Messages: 47
Registered: February 2012
Karma: 1
Member
add to buddy list
ignore all messages by this user
Well I can't get it to work Sad

I've installed at least 3 separate instances of 3.0.1, and get the same problem on all of them. I have to just edit the files in the default theme.

It worked perfectly on 3.0.3, so I presume I'm doing it correctly, unless the method had changed??
Re: Custom Themes not working on 3.0.1? [message #167114 is a reply to message #167113] Fri, 27 April 2012 15:21 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
We've just released FUDforum 3.0.4RC1. I would appreciate if you could upgrade and retest (remember to backup first!). I would much rather help you on the latest release than trying to figure out why old code isn't working properly.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: I have a problem logging in to my new forum.
Next Topic: Joomla Integration
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Oct 19 12:27:53 EDT 2017

Total time taken to generate the page: 0.00619 seconds