FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » update to 3.0 not working
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
update to 3.0 not working [message #167369] Sun, 10 June 2012 21:52 Go to next message
Tikatu is currently offline  Tikatu   United States
Messages: 24
Registered: April 2012
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Okay, my friend has managed to get our forum updated to 3.0.0. She tells me the upgrade to 3.0.3 (should it be 3.0.4?) isn't working. The forums are all in their places, the logins have all transferred. However, if you try to access a thread or a post (personally, I haven't gotten as far as a post), you get an error message.

This is the error message I got when I tried to access a thread.

Fatal error: Uncaught exception 'Exception' with message
'(/home/meianou/public_html/irtnp/newforum/index.php:78<br /> /home/meianou/public_html/irtnp/newforum/index.php:138<br />
/home/meianou/public_html/irtnp/newforum/theme/default/thread.php:179<br />
/home/meianou/public_html/irtnp/newforum/index.php:1223<br /> )
1146: Table 'meianou_irtnp.fud28_tv_25' doesn't exist<br />
Query: SELECT seq FROM fud28_tv_25 ORDER BY seq DESC LIMIT 1<br />
_GET: array ( 't' =&gt; 'thread', 'frm_id' =&gt; '25', 'S' =&gt; 'b1d9b2829be9ecd6742bfd0861aa8d09', )<br />
Server Version: 5.1.63-cll<br /> [Referring Page]
http://www.meianou.com/irtnp/newforum/index.php?t=index&amp;S=b1d9b2829be9ecd6742bfd0861aa8d09<br /> ' in /home/meianou/FUDforum/include/core.inc:197
Stack trace: #0 /home/meianou/public_html/irtnp/newforum/index.php(78):
fud_sql_error_handler('SELECT seq FROM...', 'Table 'meianou_...', 1146, '5.1.63-cll')
#1 /home/meianou/public_html/irtnp/newforum/index.php(138): q('SELECT seq FROM...')
#2 /home/meianou/public_html/irtnp/newforum/theme/default/thread.php(179): q_singleval('SELECT seq FROM...')
#3 /home/meianou/public_html/irtnp/newforum/index.php(1223): require('/home/meianou/p...')
#4 {main} thrown in /home/meianou/FUDforum/include/core.inc on line 197

So, any ideas of what we need to do here? And how can we upgrade to the next level?

Thanks in advance.

Edit for formatting.

[Updated on: Sun, 10 June 2012 21:58]

Report message to a moderator

Re: update to 3.0 not working [message #167377 is a reply to message #167369] Mon, 11 June 2012 15:50 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3687
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Very suspiciously looks like Step 3 (Consistency Check) of the upgrade wasn't performed.

Please run the consistency checker to see if it resolves the problem.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: HOME FUNCTION
Next Topic: Import problem at fud30_msg
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Dec 15 06:45:26 EST 2018

Total time taken to generate the page: 0.00632 seconds