FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Lost many messages and photos ! help, please...
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Lost many messages and photos ! help, please... [message #168004] Tue, 11 December 2012 09:04
TheDude is currently offline  TheDude
Messages: 120
Registered: November 2012
Location: France
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
I messed up big time, unfortunately, but I don't really know how..
Anyway, there are posts that have lost all their script and photos, but not all of them, curiously

This is the message that gets on top of topics which have lost nearly all script and photos :
Warning: fopen(/web/bartopmania/FUDforum/messages/msg_-290000) [function.fopen]: failed to open stream: No such file or directory in /web/bartopmania/www/theme/default/msg.php on line 643

Warning: fseek() expects parameter 1 to be resource, boolean given in /web/bartopmania/www/theme/default/msg.php on line 647

Warning: fread() expects parameter 1 to be resource, boolean given in /web/bartopmania/www/theme/default/msg.php on line 648


I don't know what to do to get the messages back, if there is a way to do it, or not
Moreover, i am scared that subsequent messages might get totally borked, too

I'll be really grateful if you can help us
TheDude


Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Quotes are not working
Next Topic: CKEditor conflicts with default formatting tools
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Oct 22 08:09:12 EDT 2017

Total time taken to generate the page: 0.00590 seconds