FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Replies to topic not being emailed to users
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Replies to topic not being emailed to users [message #168127] Wed, 06 February 2013 21:30 Go to next message
hardylane is currently offline  hardylane   United Kingdom
Messages: 3
Registered: February 2009
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
It seems to be sending back to itself...

Email log says:
"SMTPDeliverer - Message 310762: Delivering message from (email of topic replier) to (mailing list email address)."

Shouldn't this be sending the emails to the users on the list, rather than back to itself?




Re: Replies to topic not being emailed to users [message #168131 is a reply to message #168127] Thu, 07 February 2013 10:58 Go to previous message
naudefj is currently offline  naudefj   
Messages: 3681
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I assume you've configured FUDforum to sync with a mailing list. If that's the case, posted messages should go back to the list. Or, not?
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Migrating FUDforum from one server to another
Next Topic: Cant login after changing domain
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Oct 21 10:36:57 EDT 2018

Total time taken to generate the page: 0.00583 seconds