FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Error upgrade from 3.0.0 to 3.0.5 (Fatal error: Call to undefined function q_limit() in upgrade.php on line 1016)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Error upgrade from 3.0.0 to 3.0.5 [message #183246] Mon, 14 October 2013 15:14 Go to next message
Kabir is currently offline  Kabir   Germany
Messages: 29
Registered: September 2004
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
After the SQL upgrade is finished i got this error message:
Fatal error: Call to undefined function q_limit() in upgrade.php on line 1016

I have no idea if relevant.
The version 3.0.0. was a fresh installation. but data was imported from a dfiffernt from running also 3.0.0

Any ideas what i can do to solve this problem ?

Thanks
Thorsten
Solved: Error upgrade from 3.0.0 to 3.0.5 [message #183266 is a reply to message #183246] Thu, 17 October 2013 15:25 Go to previous message
Kabir is currently offline  Kabir   Germany
Messages: 29
Registered: September 2004
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I copied db,inc from version 3.0.5 before start the upgrade script.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Upgrade 3.0.0 -> 3.0.4 postgres 9.1.9
Next Topic: Checklist for Internal Server Error problems after installation
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Jan 16 12:37:17 EST 2018

Total time taken to generate the page: 0.00637 seconds