FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » NNTP import won't work
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
NNTP import won't work [message #187235] Thu, 02 February 2017 04:39
dchmelik is currently offline  dchmelik   United States
Messages: 4
Registered: August 2015
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I'm trying out adding some newsgroups to mu FUDForum. I tested NNTP import with one, and it just said the following.

Job log: /var/FUDforum/scripts/nntp.php_8.log

PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/extensions/snmp.so' - libnetsnmp.so.30: cannot open shared object file: No such file or directory in Unknown on line 0

Unable to establish connection to  on port 119 failed
With Error #0: php_network_getaddresses: getaddrinfo failed: Name or service not known

That snmp.so exists in that location on my server, so I don't know what went wrong.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Template Editor fails when copying all template files (3.0.7)
Next Topic: The /e modifier is deprecated
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 16 18:12:04 EDT 2017

Total time taken to generate the page: 0.00608 seconds