FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Global Settings Manager (Message Count Before Links Allowed)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Global Settings Manager [message #187392] Wed, 29 November 2017 16:02 Go to next message
Auntie Lolo is currently offline  Auntie Lolo
Messages: 2
Registered: November 2017
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Aloha! My name is Katie AKA Auntie Lolo. I am running a private forum under FUD and I seem to have a bug with the Global Settings Manager. Every time I try to reset the minimum number of messages before a user can post links, it resets to 15. This happens regardless of the browser or platform I access the forum with. Smart phone, laptop, Firefox, Safari, etc.

Captain, I canno go to Warp, I think we have a bug.

Er ... help?


Katie


Can it get any weirder?
Oh yes, little voice, it can always get weirder.
Message Count Limit [message #187394 is a reply to message #187392] Wed, 06 December 2017 18:09 Go to previous messageGo to next message
Auntie Lolo is currently offline  Auntie Lolo   United States
Messages: 2
Registered: November 2017
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Aloha! I am running FUD 3.0.6 and the message count before a new user can post links is stuck at 15. Changing the setting doesn't stick, it resets to 15 as soon as I leave the admin control panel. Er ... help.

Can it get any weirder?
Oh yes, little voice, it can always get weirder.
Re: Message Count Limit [message #187397 is a reply to message #187394] Mon, 11 December 2017 10:10 Go to previous message
naudefj is currently offline  naudefj   United States
Messages: 3682
Registered: December 2004
Karma: 19
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Is it the only setting that doesn't stick?
Can you edit your GLOBALS.php file and change it manually?
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Page links still contain HTTP instead of HTTPS
Next Topic: fud30_mod_que is not a FUDForum table
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Oct 23 10:00:34 EDT 2018

Total time taken to generate the page: 0.00593 seconds