FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » /index.phpadm/admuser.php was not found on this server (Error given rise upon updating user alias.)
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
/index.phpadm/admuser.php was not found on this server [message #187886] Mon, 08 June 2020 20:17
gianfrus is currently offline  gianfrus   Italy
Messages: 1
Registered: June 2020
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
On my installed instance of FUDforum I've enabled user aliases.

Every time I try to set, as administrator, an initial alias for a user the action give rise an error:

404 Not Found

The requested URL [...]/index.phpadm/admuser.php was not found on this server.
It seems that if an administrator modifies the profile of another user the control is redirected to a wrong formed path for the script admuser.php (or something similar).

This not occour when a user (normal or administrator) modifies his own profile.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Automatic Linking
Next Topic: Failed getting archive size from
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Apr 18 16:01:43 EDT 2021

Total time taken to generate the page: 0.00664 seconds