FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » Error-message when running install.php
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Error-message when running install.php [message #7804] Mon, 16 December 2002 07:49 Go to next message
wolfram is currently offline  wolfram   Germany
Messages: 1
Registered: December 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I just tried to run the installation but on step 2 received the error-message

Failed to create table fud_msg.tbl ... SQL Reason: Column 'mlist_msg_id' is used with UNIQUE or INDEX but is not defined as NOT NULL

Other tables have been created succesfully. Any ideas?

Wolfram
Re: Error-message when running install.php [message #7807 is a reply to message #7804] Mon, 16 December 2002 11:32 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You are using old version of MySQL most probably.

FUDforum Core Developer
Re: Error-message when running install.php [message #13593 is a reply to message #7804] Sat, 18 October 2003 18:27 Go to previous message
Bjorne is currently offline  Bjorne   Sweden
Messages: 14
Registered: October 2003
Location: Sweden
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

did you upload the files in ASCII or binary?
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: can't create/edit polls
Next Topic: Errors
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Oct 24 03:36:35 EDT 2017

Total time taken to generate the page: 0.00654 seconds