FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » upgrade successfully but with error
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
upgrade successfully but with error [message #14370] Thu, 13 November 2003 00:04 Go to next message
aircool5(at)bellsouth(dot)net is currently offline  aircool5(at)bellsouth(dot)net   United States
Messages: 132
Registered: March 2003
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
all the post are mess it up and the pictures no came out
Re: upgrade successfully but with error [message #14380 is a reply to message #14370] Thu, 13 November 2003 09:29 Go to previous messageGo to next message
aircool5(at)bellsouth(dot)net is currently offline  aircool5(at)bellsouth(dot)net   United States
Messages: 132
Registered: March 2003
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Hi Ilia you have an idea what happened to forum after I upgrade?
Re: upgrade successfully but with error [message #14382 is a reply to message #14380] Thu, 13 November 2003 09:33 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
To which version did you upgrade?

FUDforum Core Developer
Re: upgrade successfully but with error [message #14391 is a reply to message #14382] Thu, 13 November 2003 10:05 Go to previous messageGo to next message
aircool5(at)bellsouth(dot)net is currently offline  aircool5(at)bellsouth(dot)net   United States
Messages: 132
Registered: March 2003
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
FUDforum 2.6.0RC5
Re: upgrade successfully but with error [message #14394 is a reply to message #14391] Thu, 13 November 2003 10:10 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Could you please give me a URL to the forum so that I could see the problem.

FUDforum Core Developer
Re: upgrade successfully but with error [message #14438 is a reply to message #14394] Thu, 13 November 2003 19:44 Go to previous messageGo to next message
aircool5(at)bellsouth(dot)net is currently offline  aircool5(at)bellsouth(dot)net   United States
Messages: 132
Registered: March 2003
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Thank you anyway , but I install the whole new version FUDforum 2.6.0RC5 , I loss all the massages but not problem at all.
Re: upgrade successfully but with error [message #14439 is a reply to message #14438] Thu, 13 November 2003 19:53 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Did you run the consistency checker after upgrade?

FUDforum Core Developer
Re: upgrade successfully but with error [message #14441 is a reply to message #14439] Thu, 13 November 2003 22:12 Go to previous messageGo to next message
aircool5(at)bellsouth(dot)net is currently offline  aircool5(at)bellsouth(dot)net   United States
Messages: 132
Registered: March 2003
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Yes Ilia, I read the upgrade installation manual file , and fallow all the rules,but is alway something that not work , for one reasons o another, by the way there is a bug when I try to add a icon to a forum open the main forum page instead.
Re: upgrade successfully but with error [message #14442 is a reply to message #14441] Thu, 13 November 2003 22:23 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Fixed in CVS.

Replace the admforum.php with the one attached and the problem will go away.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Index view with forums that require login
Next Topic: Upgrade again
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 18 13:29:00 EST 2017

Total time taken to generate the page: 0.00808 seconds