FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » General Chit Chat » 2.5.1 or 2.5.2 ?
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
2.5.1 or 2.5.2 ? [message #15151] Thu, 04 December 2003 00:35 Go to next message
rob1202 is currently offline  rob1202   United Kingdom
Messages: 29
Registered: December 2003
Location: London, UK
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi I have not installed FUD forum before, but want the MOST STABLE prod. version available. Above all, want to avoid any performance issues. Should I install 2.5.1 because there may just be one or two bugs not yet found in the next release??

Thanks,
Rob
Re: 2.5.1 or 2.5.2 ? [message #15166 is a reply to message #15151] Thu, 04 December 2003 09:10 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You mean 2.5.2?

Many of the bugs in later releases affect earlier releases as well, although 2.6.0RC* has some bugs specific to that version that didn't affect prior releases.


FUDforum Core Developer
Re: 2.5.1 or 2.5.2 ? [message #15173 is a reply to message #15151] Thu, 04 December 2003 11:19 Go to previous messageGo to next message
rob1202 is currently offline  rob1202   United Kingdom
Messages: 29
Registered: December 2003
Location: London, UK
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I was thinking of using 2.5.1, thinking that 2.5.2 may not be stable. But if 2.5.2 is a stable bug free version then I would use that. Is 2.5.2 yr recommendation?

Thanks,
Rob
Re: 2.5.1 or 2.5.2 ? [message #15174 is a reply to message #15173] Thu, 04 December 2003 11:20 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Comperatively 2.5.2 is more stable then 2.5.1

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: what is the path_info template ??
Next Topic: where should FUD forum be installed
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Sep 02 12:42:45 EDT 2014

Total time taken to generate the page: 0.00667 seconds