FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » bug: missing links in msg templates
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
bug: missing links in msg templates [message #2031] Sun, 28 April 2002 08:09 Go to next message
Olliver   Germany
Messages: 443
Registered: March 2002
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Hello,
while ironing out some typos in my translation I noticed that both forum_rules: and forum_rules_13: lack of links to documents. Forum rules: should contain a link to the coppa registration form and forum_rules_13 needs the link to the document the parents (or the guide) should fill out. I'm not to sure how to link those templates else I would provide a fix for the English template Sad.
bye Ken
Re: bug: missing links in msg templates [message #2032 is a reply to message #2031] Sun, 28 April 2002 11:18 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The form the parents need to fill out can only be generated once the user registers and we can fill the form with appropriate data.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: bug when cookie is missing
Next Topic: bug: dead link in send email to friend
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 15 03:33:51 EST 2017

Total time taken to generate the page: 0.00711 seconds