FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » Uploading avatar in profile quits with fatal error
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Uploading avatar in profile quits with fatal error [message #2064] Sun, 28 April 2002 20:12 Go to next message
Olliver   Germany
Messages: 443
Registered: March 2002
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Hi,
If I want to upload an avatar in my profile the following error is generated:
Quote:

Fatal error: Call to undefined function: function_exits() in /usr/local/httpd/htdocs/kunden/web180/html/forum/register.php on line 1564

Interesting is that it takes a while until the message is finally printed out. Also I have difficulties with logging in: the behavior can be compared to an infinite while..do loop somewhere. I don't know whether these are the side effects of the applied fixes.
bye
Ken
Re: Uploading avatar in profile quits with fatal error [message #2065 is a reply to message #2064] Sun, 28 April 2002 20:36 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Fixed in CVS.

Affected file post_proc.inc.t


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Problem with installer
Next Topic: JS bug in register.php
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Dec 12 18:53:14 EST 2017

Total time taken to generate the page: 0.00609 seconds