FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Sending ICQ message fails
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon5.gif  Sending ICQ message fails [message #19178] Tue, 29 June 2004 14:05 Go to next message
wfjmueller is currently offline  wfjmueller   Germany
Messages: 95
Registered: December 2003
Location: Darmstadt, Germany
Karma: 0
Member
add to buddy list
ignore all messages by this user
Using 2.6.2 (with a patch fixing notification emails) I have a problem using the "ICQ Message Form" on the user profile page. When I enter some text into the ICQ Online-Message Panel, I get the error

index.php?t=getfile&id=1197&private=0

I wonder whether this is a local installation problem or more deeply rooted in the FUDforum version we use.
  • Attachment: dm_1.png
    (Size: 24.24KB, Downloaded 826 times)
Re: Sending ICQ message fails [message #19179 is a reply to message #19178] Tue, 29 June 2004 14:48 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
This is a problem with ICQ's control panel and is not at all forum related. If you create a sample panel using ICQ's own message panel creation tool at http://www.icq.com/panels/messagepanel/ you will get the same message when you try to use the generated panel.

FUDforum Core Developer
icon2.gif  Re: Sending ICQ message fails [message #19187 is a reply to message #19179] Wed, 30 June 2004 02:30 Go to previous messageGo to next message
wfjmueller is currently offline  wfjmueller   Germany
Messages: 95
Registered: December 2003
Location: Darmstadt, Germany
Karma: 0
Member
add to buddy list
ignore all messages by this user
Does that mean that the ICQ interface currently simply doesn't work and that all one can do is wait till the ICQ folks fix it ?
Re: Sending ICQ message fails [message #19188 is a reply to message #19187] Wed, 30 June 2004 08:44 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
That's correct.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: base64encode ?
Next Topic: [del]…[/del]
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 18 06:00:52 EST 2017

Total time taken to generate the page: 0.00635 seconds