FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » FUDforum in eGroupWare » 404 Error
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
404 Error [message #24184] Tue, 19 April 2005 09:45 Go to next message
WebRuss is currently offline  WebRuss   United States
Messages: 3
Registered: April 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi There!

I've got a strange error. I just decided to try and use fudforum on an existing install. I am running the latest egw 1.0007. So I un-hid the fudforum icon and when I click on it I get the following 404 error:

The requested URL /fudforum/3814588639/index.php was not found on this server.

The URL displayed in the browser is:
http://stmattcore.no-ip.org/fudforum/3814588639/index.php?


Strange eh? I confirmed that the fudforum folder exists and the proper permissions are set. Any ideas?

Regards
Russ
Re: 404 Error [message #24191 is a reply to message #24184] Tue, 19 April 2005 10:21 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Looks like the "weird numeric" directory was not created, is fudforum/ web dir world-writeable?

FUDforum Core Developer
Re: 404 Error [message #24193 is a reply to message #24191] Tue, 19 April 2005 10:37 Go to previous messageGo to next message
WebRuss is currently offline  WebRuss   United States
Messages: 3
Registered: April 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Tue, 19 April 2005 10:21

Looks like the "weird numeric" directory was not created, is fudforum/ web dir world-writeable?



The web dir is writable by the web server only per the install instructions. I have the group and user set to apache which is the web server.

Do I need to change this?

Regards
Russ
Re: 404 Error [message #24196 is a reply to message #24193] Tue, 19 April 2005 10:54 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
That's fine, are there any directories in the fudforum/ web directory?

FUDforum Core Developer
Re: 404 Error [message #24198 is a reply to message #24196] Tue, 19 April 2005 11:03 Go to previous messageGo to next message
WebRuss is currently offline  WebRuss   United States
Messages: 3
Registered: April 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Tue, 19 April 2005 10:54

That's fine, are there any directories in the fudforum/ web directory?



in the fudforum directory the following directories exist:
CVS
inc
setup
templates
plus the index.php

No web directory unluess I misunderstand your question.

Regards
Russ


Re: 404 Error [message #24232 is a reply to message #24198] Wed, 20 April 2005 10:03 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Judging by the lack of numeric directory I'd say permissions prevented it's creation during FUDforum installation. To fix it, make sure that this directory can be written to by the web server and uninstall -> install the forum.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: disabling the option of UPload files
Next Topic: Migrating from Fudforum 2.3.8 to Egw's Fudforum
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 20 03:12:34 EDT 2017

Total time taken to generate the page: 0.00699 seconds