FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Installation issue
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Installation issue [message #25858] Thu, 23 June 2005 15:00 Go to next message
chickenout is currently offline  chickenout   United States
Messages: 55
Registered: February 2005
Location: Philadelphia
Karma: 0
Member
add to buddy list
ignore all messages by this user
I tried installing a new forum and importing the data from the old one.
I am getting this error which seems somewhat vague to me, anyone have an idea? It would be greatly appreciated.

Fatal error: SQL Error has occurred, please contact the administrator of the forum and have them review the forum's SQL query log in /var/www/html/chickenforumtest/index.php on line 58

CLARIFICATION:

I have created a "temp" folder on the same server and installed the newest version of FUD in there. I got that to work just fine.
I did a forum datadump on the old forum and when trying to import it into the new one, I initally get the error listed in the second message and when trying to return to the forum, I get the above message.

I only have one MySQL database on my server, so I changed the prefix of the files from fud26_ to fud15_
When importing, it says that it will remove all fud15_ files and replace with what is in the backup.
is this where my problem is?

Any info would be greatly appreciated.

[Updated on: Thu, 23 June 2005 16:16]

Report message to a moderator

Re: Installation issue [message #25859 is a reply to message #25858] Thu, 23 June 2005 15:50 Go to previous messageGo to next message
chickenout is currently offline  chickenout   United States
Messages: 55
Registered: February 2005
Location: Philadelphia
Karma: 0
Member
add to buddy list
ignore all messages by this user
I get this message as it is performing the import:

Processed 10000 queries
Processed 20000 queries
Processed 30000 queries
Recompiling Templates
No such tag: IF -> !empty($_POST['del_sel_all'])
Re: Installation issue [message #25871 is a reply to message #25859] Thu, 23 June 2005 18:29 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Is the version of the new forum same as the old forum, they must be the same.

FUDforum Core Developer
Re: Installation issue [message #25880 is a reply to message #25858] Thu, 23 June 2005 22:17 Go to previous messageGo to next message
chickenout is currently offline  chickenout   United States
Messages: 55
Registered: February 2005
Location: Philadelphia
Karma: 0
Member
add to buddy list
ignore all messages by this user
I am currently running 2.6.6 and was installing 2.6.14RC1.

So, should I do an upgrade rather than what I was doing?
Re: Installation issue [message #25881 is a reply to message #25880] Thu, 23 June 2005 22:31 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Yes, do an upgrade instead.

FUDforum Core Developer
Re: Installation issue [message #25886 is a reply to message #25858] Thu, 23 June 2005 22:54 Go to previous messageGo to next message
chickenout is currently offline  chickenout   United States
Messages: 55
Registered: February 2005
Location: Philadelphia
Karma: 0
Member
add to buddy list
ignore all messages by this user
I did an upgrade and it seemed to work, but when I try to access the admin control panel I get an Internal Server Error and tells me to contact my host support.

Anything off the top of anyone's head that could cause that??

Other than that, the forum seems to be working OK>

Thanks

Re: Installation issue [message #25887 is a reply to message #25886] Thu, 23 June 2005 23:05 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Check your web server error log?

FUDforum Core Developer
Re: Installation issue [message #25905 is a reply to message #25858] Fri, 24 June 2005 09:59 Go to previous messageGo to next message
chickenout is currently offline  chickenout   United States
Messages: 55
Registered: February 2005
Location: Philadelphia
Karma: 0
Member
add to buddy list
ignore all messages by this user
This is what the error log says:

[Fri Jun 24 06:59:11 2005] [error] [client 165.123.243.168] Premature end of script headers: php-script, referer: http://www.thechickenout.com/FUDforum2/index.php?
Re: Installation issue [message #25908 is a reply to message #25858] Fri, 24 June 2005 10:36 Go to previous messageGo to next message
chickenout is currently offline  chickenout   United States
Messages: 55
Registered: February 2005
Location: Philadelphia
Karma: 0
Member
add to buddy list
ignore all messages by this user
I just tried to post on the forum and it gave me the following error. I guess it isn't working at all.

(/var/www/html/FUDforum2/index.php:125
/var/www/html/FUDforum2/index.php:92
/var/www/html/FUDforum2/theme/default/post.php:1800
/var/www/html/FUDforum2/theme/default/post.php:1342
/var/www/html/FUDforum2/theme/default/post.php:3723
/var/www/html/FUDforum2/index.php:1178
) 1146: Table 'thechickenout_com_-_db.fud26_fl_9' doesn't exist
Query: LOCK TABLES fud26_fl_9 WRITE
_GET: t=post&
_POST: msg_subject=Forum Upgrade&thr_ordertype=0&thr_orderexpiry=1000000000&msg_icon=&am p;fnt_size=&fnt_color=&fnt_face=&msg_body= &tmp_f_val=1&msg_poster_notif=Y&msg_show_sig=Y&S=0408f44504 a769aac8557b7e7a6142b5&SQ=c66aa7b0dccfc1a049fb101da9a44d90&submitte d=1&reply_to=0&th_id=&frm_id=9&start=0&msg_id=0&pl_ id=0&old_subject=&prev_loaded=1&btn_submit=1&
Server Version: 3.23.58
[Referring Page] http://www.thechickenout.com/FUDforum2/index.php?t=post&frm_id=9&ri d=2&S=0408f44504a769aac8557b7e7a6142b5
Re: Installation issue [message #25916 is a reply to message #25908] Fri, 24 June 2005 13:29 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Run cosistency checker, it'll fix that.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Ak! server reset path names!
Next Topic: FUDForum breaks when changing Admin values
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Dec 16 23:10:58 EST 2017

Total time taken to generate the page: 0.00709 seconds