FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » HELP - Can't even start Installation
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
HELP - Can't even start Installation [message #26614] Fri, 29 July 2005 05:18 Go to next message
cebuanoninoy is currently offline  cebuanoninoy   Philippines
Messages: 5
Registered: July 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I downloaded the FUD forum files namely, COPYING, CREDITS, INSTALL.PHP and UNINSTALL.PHP.
I run the INSTALL.PHP in my IE 6 Browser,
using my localhost. since i will be installing it in my localhost for the meantime.
The looks on the screen is attached as jpeg here.

Once i click the INSTALL.PHP, it will just flicker.
No Dialog boxes to follow. I just dont understand.
By the way my Browser will block popups, however,
i already unblocked the popus to make way for the
installation process but Nothing happens.

Any suggestion will be highly appreciated especially
those who have similar experiences as mine.

Thanks in advance and God bless.
  • Attachment: Clip1.jpg
    (Size: 78.67KB, Downloaded 473 times)
Re: HELP - Can't even start Installation [message #26615 is a reply to message #26614] Fri, 29 July 2005 05:47 Go to previous messageGo to next message
cebuanoninoy is currently offline  cebuanoninoy   Philippines
Messages: 5
Registered: July 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
By the way im using FUD Forum latest stable version 2.6.15
and im using also PHP 5.0.1 and Im running under Windows XP OS.
My Apache is version 2.0.54. Again also im running on my localhost first, that is, 127.0.0.1 .

Thanks again.
Re: HELP - Can't even start Installation [message #26629 is a reply to message #26615] Fri, 29 July 2005 09:24 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I think you are encouring a bug in PHP 5.0.1, and your PHP crashes when running the installer. Try upgrading to PHP 5.0.4 or downgrading to PHP 4.4.

FUDforum Core Developer
Re: HELP - Can't even start Installation [message #26649 is a reply to message #26629] Sat, 30 July 2005 03:07 Go to previous messageGo to next message
cebuanoninoy is currently offline  cebuanoninoy   Philippines
Messages: 5
Registered: July 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Thanks for the help. I upgraded my PHP to 5.0.4 and it works fine already, i could not run the .php files via my browser.
However i have another problem, after i entered the INSTALL.PHP
i got this message:

FUDforum can utilize either MySQL PosgreSQL or SQLite database to store it's data, unfortunately, your PHP does not have support for either one. Please install or load the appropriate database extension and then re-run the install script.

I know my mySQL is running i tried to change the File type from myISAM to InnoDB and back but i still have the same message.

Is there something wrong with my PHP.INI configuration?

Do i have to change the the SQL part of the PHP.INI?
This is the SQL part on the Configuration of my PHP.INI,
kindly me give me advise on this:

[SQL]
sql.safe_mode = Off

[ODBC]
;odbc.default_db = Not yet implemented
;odbc.default_user = Not yet implemented
;odbc.default_pw = Not yet implemented

; Allow or prevent persistent links.
odbc.allow_persistent = On

; Check that a connection is still valid before reuse.
odbc.check_persistent = On

; Maximum number of persistent links. -1 means no limit.
odbc.max_persistent = -1

; Maximum number of links (persistent + non-persistent). -1 means no limit.
odbc.max_links = -1

; Handling of LONG fields. Returns number of bytes to variables. 0 means
; passthru.
odbc.defaultlrl = 4096

; Handling of binary data. 0 means passthru, 1 return as is, 2 convert to char.
; See the documentation on odbc_binmode and odbc_longreadlen for an explanation
; of uodbc.defaultlrl and uodbc.defaultbinmode
odbc.defaultbinmode = 1

[MySQL]
; Allow or prevent persistent links.
mysql.allow_persistent = On

; Maximum number of persistent links. -1 means no limit.
mysql.max_persistent = -1

; Maximum number of links (persistent + non-persistent). -1 means no limit.
mysql.max_links = -1

; Default port number for mysql_connect(). If unset, mysql_connect() will use
; the $MYSQL_TCP_PORT or the mysql-tcp entry in /etc/services or the
; compile-time value defined MYSQL_PORT (in that order). Win32 will only look
; at MYSQL_PORT.
mysql.default_port = 3306

; Default socket name for local MySQL connects. If empty, uses the built-in
; MySQL defaults.
mysql.default_socket =

; Default host for mysql_connect() (doesn't apply in safe mode).
mysql.default_host = EDPER

; Default user for mysql_connect() (doesn't apply in safe mode).
mysql.default_user =


What are the parameters that i need to fill up and what
are the parameters that i need to change or just leave blank?

Thanks for the help in Advance.
God bless.
Re: HELP - Can't even start Installation [message #26650 is a reply to message #26649] Sat, 30 July 2005 03:09 Go to previous messageGo to next message
cebuanoninoy is currently offline  cebuanoninoy   Philippines
Messages: 5
Registered: July 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Instead of :
i could not run the .php files via my browser.
This should be
i could now run the .php files via my browser.

Sorry for the typo. Very Happy
Re: HELP - Can't even start Installation [message #26653 is a reply to message #26650] Sat, 30 July 2005 12:48 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to make sure that mysql extension is loaded into your PHP.

FUDforum Core Developer
Re: HELP - Can't even start Installation [message #26664 is a reply to message #26614] Sun, 31 July 2005 03:35 Go to previous message
cebuanoninoy is currently offline  cebuanoninoy   Philippines
Messages: 5
Registered: July 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I have it already running.Thank God!
and thank you for your help.

God bless and till next time.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: 2.6.15 with old datadump
Next Topic: Can't upgrade FUDforum 2.6.13 - "Failed to parse GLOBALS.php at...."
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 18 15:40:31 EST 2017

Total time taken to generate the page: 0.00723 seconds