FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Installation-problem on Step 2
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Installation-problem on Step 2 [message #27050] Thu, 25 August 2005 09:08 Go to next message
Melf is currently offline  Melf   Germany
Messages: 28
Registered: August 2005
Location: Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hello

I am installing the Fudforum on my Webspace, but the installation does not work becaus eon Step 2 there is a Fail-Window:

Quote:


Database
The name of the database where forum data will be stored. Failed to create table "fud_users" ("CREATE UNIQUE INDEX fud26_users_i_l ON fud26_users (login)"), SQL Reason: INDEX command denied to user 'web199'@'localhost' for table 'fud26_users'

Why does it not work?

I have all the rights in PHPmyAdmin, what you may have.

I hope you can help me.


Re: Installation-problem on Step 2 [message #27051 is a reply to message #27050] Thu, 25 August 2005 09:15 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The error is caused by your MySQL account not having the permission to create indexes. Talk with your admin and have them enable this feature.

FUDforum Core Developer
Re: Installation-problem on Step 2 [message #27054 is a reply to message #27050] Thu, 25 August 2005 09:23 Go to previous message
Melf is currently offline  Melf   Germany
Messages: 28
Registered: August 2005
Location: Germany
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
thx for the fast reply
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Failed to import default data...
Next Topic: Forum verschoben -> Links gehen nicht mehr
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 06:02:02 EDT 2017

Total time taken to generate the page: 0.00840 seconds