FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Fatal error
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Fatal error [message #27107] Fri, 26 August 2005 14:56 Go to next message
davidgordon is currently offline  davidgordon   United Kingdom
Messages: 25
Registered: May 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Sending an email to FUDforum gets me this error. I wonder how to fix it.

The following text was generated during the delivery attempt:

------ pipe to |/usr/local/home/httpd/vhtdocs/mydomain.co.uk/FUDforum/scripts/maillist.php 1
       generated by test(at)dmydomain(dot)myhost(dot)co(dot)uk
       (ultimately generated from test(at)mydomain(dot)co(dot)uk) ------

(/usr/local/home/httpd/vhtdocs/mydomain.co.uk/FUDforum/include/theme/default/db.inc:74<br />
/usr/local/home/httpd/vhtdocs/mydomain.co.uk/FUDforum/include/theme/default/db.inc:178<br />
/usr/local/home/httpd/vhtdocs/mydomain.co.uk/FUDforum/include/theme/default/th_adm.inc:171<br />
/usr/local/home/httpd/vhtdocs/mydomain.co.uk/FUDforum/include/theme/default/imsg_edt.inc:361<br />
/usr/local/home/httpd/vhtdocs/mydomain.co.uk/FUDforum/scripts/maillist.php:484<br />
) 1062: Duplicate entry '2147483647' for key 1<br />
Query: INSERT INTO fud_tv_1 (thread_id) VALUES(5)<br />
Server Version: 3.23.58<br />


I wonder if this is related but when I make a reply post to my newly installed FUDforum via the web, clicking the "Submit Reply" button doesn't change the page back to the messages, it stays on the edit page. But when I go and look at the message it has been added to the forum two or three times.

Thanks you
Re: Fatal error [message #27110 is a reply to message #27107] Fri, 26 August 2005 17:17 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
This is fixed by 2.7.2RC1, please upgrade.

FUDforum Core Developer
Re: Fatal error [message #27136 is a reply to message #27110] Sun, 28 August 2005 07:26 Go to previous message
davidgordon is currently offline  davidgordon   United Kingdom
Messages: 25
Registered: May 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Fri, 26 August 2005 17:17

This is fixed by 2.7.2RC1, please upgrade.


Works perfectly now, thank you.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: How do I get 2.7.2 RC1?
Next Topic: Another installation fail
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Oct 18 23:29:33 EDT 2017

Total time taken to generate the page: 0.00655 seconds