FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Failure on new install V2.7.3RC1
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Failure on new install V2.7.3RC1 [message #27756] Sun, 25 September 2005 02:31 Go to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Did a fresh install to create an empty test forum. Install appears to work, but when I attempt initial login I get the following message:
Quote:


Fatal error: SQL Error has occurred, please contact the administrator of the forum and have them review the forum's SQL query log in /home/mysite/FUDtest/include/core.inc on line 183*




*183: echo $error_msg;
Re: Failure on new install V2.7.3RC1 [message #27759 is a reply to message #27756] Sun, 25 September 2005 09:32 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
What database system are you using?


FUDforum Core Developer
Re: Failure on new install V2.7.3RC1 [message #27773 is a reply to message #27759] Sun, 25 September 2005 20:30 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
MySQL(4.0.25-standard-log) running on Apache
Re: Failure on new install V2.7.3RC1 [message #27781 is a reply to message #27773] Mon, 26 September 2005 10:04 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
There is a file called sql_errors inside the forum's errors/ directory, could you please send that file to me?

FUDforum Core Developer
Re: Failure on new install V2.7.3RC1 [message #27785 is a reply to message #27781] Mon, 26 September 2005 10:17 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Will do.
Re: Failure on new install V2.7.3RC1 [message #27786 is a reply to message #27785] Mon, 26 September 2005 10:42 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Got your trace, problem found and fixed, here is the patch:
http://cvs.prohost.org/c/index.cgi/FUDforum/chngview?cn=7346


FUDforum Core Developer
Re: Failure on new install V2.7.3RC1 [message #27805 is a reply to message #27786] Mon, 26 September 2005 18:51 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Thanks!

addendum: Is there something I need to do other than replace the file in src? I can't log in so I am not sure how to do a rebuild.

[Updated on: Mon, 26 September 2005 18:59]

Report message to a moderator

Re: Failure on new install V2.7.3RC1 [message #27806 is a reply to message #27805] Mon, 26 September 2005 19:04 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Open index.php inside the forum's main directory and apply the patch to it.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Installation fails after step 5
Next Topic: Search engine broken / Upgrade to 2.7.2 failed
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Oct 21 01:07:17 EDT 2017

Total time taken to generate the page: 0.00792 seconds