FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Page expired (V2.7.2)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Page expired (V2.7.2) [message #28372] Thu, 20 October 2005 13:29 Go to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
One of my users created a lengthy post; when he submitted it he got a "page expired" message and lost the entire post. He said he had worked on his post for 25 minutes - very frustrating to lose it after all that work.

Two questions:

1. Are there admin settings related to the "page expired" message?

2. Is it possible to make a general change so that a return to the form one was working on via the back button is allowed without requiring a refresh?


(PS I notice that my page did not expire when creating this message, although I had to leave for a while and was probably gone for more than 25 minutes. Is this is a problem that is already fixed for 2.7.3?)
Re: Page expired (V2.7.2) [message #28373 is a reply to message #28372] Thu, 20 October 2005 14:46 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The fix for this problem was available for a very long time, nothing changed to this affect. I suspect that the problem was the user's cookie/session actually expired and they were logged out of the system.

If the sequence key expires, which I suspect what you tested you don't lose anything, simply are required to re-submit the page.

To prevent possible logouts after long periods of inactivity try to disable URL sessions in your forum.


FUDforum Core Developer
Re: Page expired (V2.7.2) [message #28376 is a reply to message #28373] Thu, 20 October 2005 15:25 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
URL sessions are disabled already.
Quote:


If the sequence key expires, which I suspect what you tested you don't lose anything, simply are required to re-submit the page.


He was unable to back up to his previous page without resubmitting - I don't know if he attempted to do this; he just said he couldn't use "Back" while "working offline", and that his post was lost.

I will let you know if the problem occurs again once we have updated to the newest release.
Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #32583 is a reply to message #28373] Mon, 10 July 2006 13:45 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
My users are encountering this problem again. They try to post a topic after having the form up for a few minutes, and get an error message "Your session has expired. Please re-submit the form. Sorry for the inconvenience."

Then they go to a different forum and are able to successfully post a topic, *without* logging in again. They were never logged out.

So far two of my users have reported the problem since I upgraded the forum to V2.7.5. Could the patch have fallen out somehow?


Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #32588 is a reply to message #32583] Mon, 10 July 2006 14:50 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
No, the behavior you describe sounds norm, #1 in neither case the user is logged out. Only the session key expires, once they browse to any non-submit page the session key is renewed. When they get the post error, they only need to click submit again to have it go through.

FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #32591 is a reply to message #32588] Mon, 10 July 2006 16:09 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Mon, 10 July 2006 11:50

No, the behavior you describe sounds norm, #1 in neither case the user is logged out. Only the session key expires, once they browse to any non-submit page the session key is renewed. When they get the post error, they only need to click submit again to have it go through.
Is the "Session Timeout" global value related to this session key expiration? The message in the admin panel seems to imply that the value is used only for session cookies, which we have set to "No".

So, I should tell my users that the 'fix' is to open a non posting form in another tab when they get the message and the post should then go through? I don't think they are able to retrieve the message contents after they get this error, unless they have first previewed before trying to post.
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #32592 is a reply to message #32588] Mon, 10 July 2006 16:27 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Quote:

When they get the post error, they only need to click submit again to have it go through.
I told this to one of the folks who was getting the error. He says that this doesn't work.

He said he:

- previewed
- got error when he tried to submit post
(repeated above 2 steps a few times)

Then he
- opened the home page in another tab
- Successfully started his topic complaining about the error

Then he
- tried to submit his original post and got the error again.
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #32600 is a reply to message #32591] Mon, 10 July 2006 20:03 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The key expiration is not tied to any timeout value, it is done on a per-page basis where data is submitted to the forum.

If "times out" when user browsers a forum in another window.


FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #32604 is a reply to message #32600] Mon, 10 July 2006 21:48 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Mon, 10 July 2006 17:03


If "times out" when user browsers a forum in another window.

I am having difficulty understanding the purpose for this and how it works exactly.

I just had a third user report the same problem. Is the message returned by imsg_edt?
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #32624 is a reply to message #32604] Tue, 11 July 2006 17:55 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Sequence key is a session validation key, that prevents session take over by 3rd parties.

Basically if a user opens a message posting screen and then browses the forum in another window the session key in the original window expires. This means when the user goes back to the post form they get an error message telling them that session key expire and asks them to re-submit the form. If they do that message gets posted.


FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #32767 is a reply to message #32624] Wed, 19 July 2006 18:37 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I have done some analysis. The people who seem to be encountering this problem are showing up with "last_login" set to 0 in the user table. What would cause this value to be reset to 0?

(They can reply but get the "session expired" message when they try to start new threads).

None of my code changes have touched users.inc.t nor any of the variables associated with the error message.

addendum: having them delete their cookies and log in again seems to fix the problem.

[Updated on: Fri, 21 July 2006 12:03]

Report message to a moderator

Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #32813 is a reply to message #32767] Sun, 23 July 2006 09:25 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
This field gets updated everytime the person logs in. The only way I could see how it'd remain at zero is if the maximum time between logins (config value) is set to a very high parameter. This said this value is just for reference and is not used for anything but to restrict login hammering.

FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33366 is a reply to message #32813] Mon, 28 August 2006 15:08 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I might have had a problem with too high of a login expire, and have reset it back to the default. My posters using Firefox were able to delete their cookies, log back in, and are not currently experiencing the problem.

However, my Internet Explorer posters consistently encounter this problem, even after deleting cookies.

Here is the progression for IE users:

- user tries to start a new topic with a lengthy post (several paragraphs, I haven't found the exact threshold).

- "session expired" message appears

- user cannot submit the topic no matter what they try, they just keep getting "session expired" appearing at the top of their post entry form. (Notes: if they have previewed, the preview disappears. Also, in Firefox if a session expires, the message comes up in a new window, not at the top of the form).

If the IE user posts the exact same post that they were unable to post as a new topic, as a reply instead, the post goes through.

Any thoughts on what could be happening?
Thanks
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33372 is a reply to message #33366] Mon, 28 August 2006 18:48 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The "session expired" occurs not because of text length or time, but rather due to user browsing the forum in another window, while writing a message, which causes their sequence key to expire.

FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33376 is a reply to message #33372] Tue, 29 August 2006 02:37 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Mon, 28 August 2006 15:48

The "session expired" occurs not because of text length or time, but rather due to user browsing the forum in another window, while writing a message, which causes their sequence key to expire.

In this case I opened no other window. Here is exactly what I did:

First, I

- fired up a copy of IE (latest "Windows Update" version for XP).

- logged in to a "regular user" test account

- went to a forum and clicked "new topic"

- Put a title in

- Pasted in about 10 or 12 paragraphs as the message body.

- Hit preview and then "submit".

The "session expired" message then appeared and continued to appear. I could preview but all attempts to resubmit just brought up the same message again. I did not have another window up.

Then, I
- closed down that window
- opened a new window
- clicked "new topic" in the same forum
- put a title in
- typed a post of just a couple of sentences and submitted it

A thread was created with no problem.

Then, I

- clicked "Reply" in the thread I had just created
- pasted in the same paragraphs I had initially, unsuccessfully tried to post in the initial thread post.
- previewed and submitted

The reply post was created with no problem.



My IE users have been consistently encountering this and were becoming very frustrated. Two of them have switched to Firefox and the problem disappeared.
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33384 is a reply to message #33376] Tue, 29 August 2006 09:46 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Does this happen in this forum for you?

FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33385 is a reply to message #33376] Tue, 29 August 2006 09:53 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I just tried the following in IE on WinXP:

1) Went to a forum
2) Click "create new topic"
3) Entered a subject
4) Pasted entire text content of slashdot.org front page (lots of text, easily 2-4kb of text)
4) Clicked preview
5) Clicked "create new topic" button below the preview.

Got a new topic created with no errors.


FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33388 is a reply to message #33384] Tue, 29 August 2006 11:19 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Tue, 29 August 2006 06:46

Does this happen in this forum for you?

Yes it does. I will attach the body of a post I just tried to make in the Test forum (the same one I got to blow up at my site) that returned the same error.
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33400 is a reply to message #33388] Wed, 30 August 2006 10:14 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I've just used IE on WinXP system on this forum in an attempt to replicate the reported problem.

I've creating a topic, with and without a preview or even posting a reply. And in neither case was I able to replicate the reported problem.


FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33430 is a reply to message #33400] Thu, 31 August 2006 19:22 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I just tried it again on a different computer and got the same thing. One window - logged in, posted contents of the above text file, tried to create topic. "Session Expired".

My other computer was running XP-SP1, browser and IE updated to latest security releases.

The computer I just repeated it on is running on XP-SP2 updated to latest security releases. The browser is IE version 6.0.2900.xpsp_sp2_gdr.0050301-1519. Probably default options since I don't normally use it. "About" says "Cipher Strength: 128-bit.

addendum: "Block pop-ups" was set to "on", with no exceptions.

-added fudforum.org to "allow" list. Still get "session expired" message.

[Updated on: Thu, 31 August 2006 19:29]

Report message to a moderator

Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33444 is a reply to message #33430] Fri, 01 September 2006 16:05 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I have a standard IE with medium/high security settings and no exceptions for fudforum.org domain. And it works fine...

FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33464 is a reply to message #33444] Fri, 01 September 2006 16:28 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
It doesn't work for me in IE, on multiple computers both here and at my forum, nor for my IE users, including one who's an admin.

Did you try to post it as a reply or as a new topic? As a reply works fine for me. As a new topic does not.

The only thing I can think of is it could be some difference in security settings between the browsers where the problem occurs and the one that you are using. Do you have the most recent version of IE? What pieces of info could it possibly be blocking via user options that would make the session check think it had expired when there have been no other windows opened? Do you have fudform.org placed in the "trusted zone" on your security levels?

[Updated on: Fri, 01 September 2006 17:51]

Report message to a moderator

Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #33483 is a reply to message #33464] Mon, 04 September 2006 09:46 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I've tried both replying and creating a new topic with the exact text you've provided. As I've said before my IE DOES NOT have any security exceptions for fudforum.org in place.

The privacy level in IE is set to "medium high" and the pop-up blocker is enabled. The security settings are set to "high".





FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34170 is a reply to message #33483] Mon, 09 October 2006 21:36 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I have people who use IE who have reported the "page expired" problem when using private messaging; had another one today. It seems to happen when someone pastes characters that their IE browser doesn't know how to render into their post/message.

Today someone had it happen when they copied bulleted text from a Web page and pasted it into a PM. Nothing showed up in the text entry box, and the bullets didn't appear in the preview, but when he tried to send the PM he got the "session expired" message.

I haven't upgraded my site to the latest version of FUDforum yet. I'll let you know if the problem disappears when I do.
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34172 is a reply to message #34170] Tue, 10 October 2006 09:14 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
There is a tweak for that specifically aimed at dealing with characters coming from Microsoft Word in the CVS, you can find it there:
http://cvs.prohost.org/c/index.cgi/FUDforum/chngview?cn=11622


FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34439 is a reply to message #34172] Sun, 29 October 2006 20:34 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I installed the tweak, but continue to get the "session expired" message using the test file uploaded here, unless I replace all of the special characters in the file -- the ellipse, the dash before "Amendment", the smart quotes and apostrophes -- with standard characters.
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34500 is a reply to message #34439] Sun, 05 November 2006 12:34 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
In what browser are you experiencing this problem?

FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34548 is a reply to message #34500] Mon, 06 November 2006 22:33 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Quote:

In what browser are you experiencing this problem?

Internet Explorer. My version is 6.0.2800.1106.xpsp2.050301-1526; I don't know which version of IE my users have. The problem does not occur in Firefox, which is my regular browser.
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34573 is a reply to message #34548] Tue, 07 November 2006 12:03 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Can you give me a list of all the chars that present problems?

FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34581 is a reply to message #34573] Tue, 07 November 2006 22:24 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Ilia wrote on Tue, 07 November 2006 09:03

Can you give me a list of all the chars that present problems?


I am not sure about all of them, since I do not use IE myself. The ones I know of, that probably cause most of the errors, are:

- smart quotes
- smart apostrophe

Less used are:

- single character ellipse (see attachment linked above)
- special dash (see attachment linked above)

It also seems to choke when a displayed list with bullets generated by html <li> tags is copy/pasted (see my note about the PM error above).
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34595 is a reply to message #34581] Wed, 08 November 2006 12:52 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Can you show me the actual characters (write into the message), I am not sure what "smart quotes" are.

FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34611 is a reply to message #34595] Thu, 09 November 2006 13:12 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Here:





Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34632 is a reply to message #34611] Fri, 10 November 2006 11:47 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
There is a hack to address those chars in 2.7.6, can you give it a try?

FUDforum Core Developer
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34642 is a reply to message #34632] Fri, 10 November 2006 17:23 Go to previous messageGo to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Will do; thx.
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34707 is a reply to message #34642] Wed, 15 November 2006 11:20 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
I'm running on 2.7.6 and have users complaining about this as well:

Quote:

I still am unable to create a new topic. I am running Windows XP Pro SP2 and IE 6 SP2. I have cleared cache, bookmarks, enabled popups, cleared cookies, lowered my IE security settings, and I am still getting this error message.
Re: Problem is recurring in V2.7.5 (Re: Page expired (V2.7.2)) [message #34714 is a reply to message #34707] Wed, 15 November 2006 12:23 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I dunno, I've tried and tried to replicate the bug with IE6 on my machine and I just can't no matter the weird characters that I paste into the textbox.

FUDforum Core Developer
Re: Page expired (V2.7.2) [message #34937 is a reply to message #28372] Sat, 25 November 2006 21:46 Go to previous messageGo to next message
Ernesto is currently offline  Ernesto   Sweden
Messages: 413
Registered: August 2005
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I upgraded the forum a week or so ago from an old version to 2.7.6 and I have had several reports of this issue. All users who have reported the error use IE 6.0.

Re: Page expired (V2.7.2) [message #34939 is a reply to message #34937] Sun, 26 November 2006 00:35 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3624
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
This is what I've found so far:

1. The problem is caused by a special character. Ask the user to post a simple "Hi" message to confirm.

2. The problem usually occurs when users cut-and-paste text into the message body. Ask the user to post only the first line, then second, etc. until they find the offending line. When they've found it, ask them to mail it to you or report it here directly.

Best regards.

Frank
Re: Page expired (V2.7.2) [message #34944 is a reply to message #34939] Sun, 26 November 2006 11:19 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It would be interesting to see precisely what text causes the problem. Perhaps a word document can be created with the "break" text and posted on this forum.

FUDforum Core Developer
Re: Page expired (V2.7.2) [message #34946 is a reply to message #28372] Sun, 26 November 2006 11:59 Go to previous messageGo to previous message
Ernesto is currently offline  Ernesto   Sweden
Messages: 413
Registered: August 2005
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
In my cases, word had nothing to do with it, they just wrote the post in the textbox like always

Quick Reply
Formatting Tools:   
Pages (2): [1  2    »]  Switch to threaded view of this topic Create a new topic
Previous Topic: Avatar Size
Next Topic: 2.7.5 topic has been read mistake
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Oct 19 10:42:29 EDT 2017

Total time taken to generate the page: 0.01310 seconds