FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » FUDForum 2.0.1 upgrade from 1.2.8 warning.
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
FUDForum 2.0.1 upgrade from 1.2.8 warning. [message #3138] Wed, 12 June 2002 11:55 Go to next message
Anarchy1 is currently offline  Anarchy1   United States
Messages: 1
Registered: June 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I just ran the upgrade script on my forums and at the very end I got a warning "Warning: Failed opening '/usr/local/apache/forum/include/core.inc' for inclusion (include_path='.:/usr/local/lib/php') in /usr/local/apache/forum/include/GLOBALS.php on line 121"

My forums appear to work ok can I safely ignore this?
Re: FUDForum 2.0.1 upgrade from 1.2.8 warning. [message #3140 is a reply to message #3138] Wed, 12 June 2002 11:58 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
This warning is safe to ignore.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: 1.2.1 to 2.0.1
Next Topic: Banner at the top??? how????
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 15 22:34:23 EST 2017

Total time taken to generate the page: 0.00769 seconds