FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Translations » Writing czech characters in MSIE6
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Writing czech characters in MSIE6 [message #29410] Mon, 19 December 2005 09:14 Go to next message
vaclavek is currently offline  vaclavek   Czech Republic
Messages: 3
Registered: December 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Please help. When I write czech characters on keys 2 3 4 5 6 to body of topic It writes something other like " a
Y~"

In Mozilla Firefox is all OK. Where any error is?

Thanx


Re: Writing czech characters in MSIE6 [message #29413 is a reply to message #29410] Mon, 19 December 2005 11:39 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It has to do with character set settings, you need to set IE to Czech character set, then it'll work.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Simple Chinese UTF-8
Next Topic: Finnish update for 2.7.3
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 15 20:43:57 EST 2017

Total time taken to generate the page: 0.00672 seconds