FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Installation on Windows IIS Webspace?
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Installation on Windows IIS Webspace? [message #29743] Thu, 12 January 2006 22:26 Go to next message
zhua is currently offline  zhua   China
Messages: 1
Registered: January 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I copied the install.php to my webspace which runs on Windows with IIS. Step 1 already gives me an error:

Your WWW_ROOT does not correspond with the SERVER_ROOT path you have specified. (unable to retrive: http://www.*****/fud/WWW_ROOT_CHECK, on disk as: d:/home/web30/s*****/ftproot/www.*****/fud/WWW_ROOT_CHECK, received data: w/error: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found
Sad
(I replaced some text with ***** for privacy).

Please help!
Re: Installation on Windows IIS Webspace? [message #29753 is a reply to message #29743] Fri, 13 January 2006 14:45 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It sounds like your web root and data root indicated in the 1st install step do not match. If you are certain that they match and you still get the error edit the install.php and uncomment the ini_set("allow_url_fopen", 0); line.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Seek help: Admin Control Panel = Black Sreen!
Next Topic: Postgresql pg_hba.conf
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Apr 26 16:44:24 EDT 2018

Total time taken to generate the page: 0.00520 seconds