FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Newinstallation on Windows IIS5 Server
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon4.gif  Newinstallation on Windows IIS5 Server [message #29955] Wed, 25 January 2006 12:39 Go to next message
linux4ever is currently offline  linux4ever   Germany
Messages: 16
Registered: January 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi, it's the first time i use the fudforum and want to know more about the installation on Windows 2000 Server system.
Please help to find out the fastes and easiest way for installation. Tell me what to change in install.php for Windows use and which user rights given to the files and folders.

Many thanks for any comments to this.

Best regards, Dirk
Re: Newinstallation on Windows IIS5 Server [message #29965 is a reply to message #29955] Thu, 26 January 2006 10:12 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Installation on a win32 system is very easy and not at all different from a unix based install. In fact on win32 you generally will have permissions to create folders by default, so in most cases you just simply run the installer and tell it where to install the forum. if you do get permissions error, make sure that the folders where the forum is being installed is writable by the web server.

FUDforum Core Developer
Re: Newinstallation on Windows IIS5 Server [message #29992 is a reply to message #29955] Fri, 27 January 2006 13:49 Go to previous messageGo to next message
linux4ever is currently offline  linux4ever   Germany
Messages: 16
Registered: January 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
thX for the answer. I will try the installation now on my Windows system.

Best Regards, Dirk
Re: Newinstallation on Windows IIS5 Server [message #30114 is a reply to message #29955] Sun, 05 February 2006 08:23 Go to previous messageGo to next message
linux4ever is currently offline  linux4ever   Germany
Messages: 16
Registered: January 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hmm.. sorry,
after the first run off install.php it comes up with following entries:
Server Root
The path on the server where the browseable files of the forum (*.php) will be stored.
Forum Data Root
The path on the server where the NON-browseable files of the forum will be stored.
Forum WWW Root
This is the URL of your forum, and should point to the forum's front page. This is also the URL people will need to use to get to your forum.



System Information
PHP Version: 5.1.2
Register Globals:
For performance & security reasons we recommend keeping this option OFF. enabled
Magic quotes gpc:
For performance reasons we recommend keeping this option OFF. enabled

MySQL Extension:
Interface to the MySQL server, which is the recommended database for FUDforum. enabled
PostgreSQL Extension:
Interface to the PostgreSQL server. disabled
PCRE Extension:
Perl Compatible Regular Expression (required). enabled
Zlib Extension:
zlib extension is optional, however we recommend enabling it. This extension allow you to compress your forum backups as well as use zlib compression for your pages. enabled
Pspell Extension:
Pspell extension is optional, this extension is needed by the FUDforum's built-in spellchecker. If you want to allow users to spell check their messages, enable this extension. disabled

..then i click on next but nothing happened... is ther anything more to do?

thX f a ANW Dirk

PS: CGI Timeout
The specified CGI application exceeded the allowed time for processing. The server has deleted the process

[Updated on: Sun, 05 February 2006 08:30]

Report message to a moderator

Re: Newinstallation on Windows IIS5 Server [message #30117 is a reply to message #30114] Sun, 05 February 2006 12:37 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Hrm, well the 1st step after you click submit is the decompression of the forum files onto disk. From your error it seems like this is taking longer then your CGI settings allow, have you tried raising the timeout?

FUDforum Core Developer
Re: Newinstallation on Windows IIS5 Server [message #30122 is a reply to message #30117] Sun, 05 February 2006 15:46 Go to previous messageGo to next message
linux4ever is currently offline  linux4ever   Germany
Messages: 16
Registered: January 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
hm.. thats IIS;) ... not realy.. is there a unpressed version awailable to copy on?

CYA, Dirk
Re: Newinstallation on Windows IIS5 Server [message #30126 is a reply to message #30122] Sun, 05 February 2006 16:31 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Installer comes in two forms, compressed and uncompressed try to download the uncompressed version and see if that works.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: a 2.7.4RC2 install problem [bug?]
Next Topic: Problem when moving forum
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 19 05:04:43 EDT 2018

Total time taken to generate the page: 0.00700 seconds