FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Forum WWW Root
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Forum WWW Root [message #30184] Thu, 09 February 2006 15:52 Go to next message
rkitect is currently offline  rkitect   United States
Messages: 2
Registered: February 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hello,

Current Setup
-------------
PHP 5.1
MySQL 5.0.18
Apache 2.2
Xampp Control Center
FileZilla
eGroupWare 1.2
(All on a windows 2000 machine)
------------------

I am having a problem with the "Forum WWW Root" entry. The correct domain address is saying it fails when trying to run WWW_ROOT_CHECK, more specifically that it fails to open stream.

I have tried different variations of the domain, including \\localhost\forum and http:\\localhost\forum, the later of which crashes apache everytime.

I've tried chmodding (which filezilla does not support unfortunately) so if you can suggest another way of granting access, I'm all ears.

Any ideas?

Thanks for your time!


--daRkitect
Re: Forum WWW Root [message #30205 is a reply to message #30184] Sat, 11 February 2006 15:27 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You can disable this check by setting allow_url_fopen PHP ini setting to off.

FUDforum Core Developer
Re: Forum WWW Root [message #30251 is a reply to message #30205] Mon, 13 February 2006 09:36 Go to previous messageGo to next message
rkitect is currently offline  rkitect   United States
Messages: 2
Registered: February 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I tried setting "allow_url_fopen" to off only to find that it was already set on off. Of course this is assuming that '0' = false = off.

Also, on a more interesting note, once I sat down and read the instructions, I realized that I need to be giving http access to the browsable and non-browsable folders. Having realized this problem has made me think that maybe my permissions are not set up correctly in Apache.

So I set up another directory alias in apache but it still caused apache to crash when trying to access it. This was if I set the ServerRoot and DataRoot as (2) different folders. If I set them the same it would no longer crash apache but would still give me the Server_Root error when trying to open the stream for WWW_ROOT_CHECK.

Does any of this information help?

--Carl


--daRkitect
Re: Forum WWW Root [message #30255 is a reply to message #30251] Mon, 13 February 2006 10:20 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You can disable the check for WWW_ROOT by editing the installer and reading the instructions near the top of the file.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: spell check
Next Topic: 'Access Violation' error on IIS6 install
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 22 10:44:23 EDT 2018

Total time taken to generate the page: 0.00695 seconds