FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » 1136: Column count doesn't match value count at row 1
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
1136: Column count doesn't match value count at row 1 [message #30631] Mon, 06 March 2006 00:55 Go to next message
brijesh is currently offline  brijesh   India
Messages: 2
Registered: March 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I am getting this error, when trying to create a mailing list. It was working fine on first installation, the uninstalled, again installed, it is showing this mysql error. Checked trying giving various permissions for mlist.inc, no use. Any help in this regard will be greatly appreciated.


(/usr/local/fud/include/theme/default/db.inc:73
/usr/local/fud/include/theme/default/db.inc:177
/usr/local/fud/include/mlist.inc:76
/var/www/html/forum/adm/admmlist.php:41


) 1136: Column count doesn't match value count at row 1
Query: INSERT INTO fud26_mlist( forum_id, name, mlist_opt, subject_regex_haystack, subject_regex_needle, body_regex_haystack, body_regex_needle, additional_headers ) VALUES( 1, 'test2(at)test(dot)svw(dot)com', 72, '', '', '', '', '', '' )
_POST: array ( 'S' => '055f0b00ffc78124d03ce03f0b6ee8fc', 'SQ' => 'a1aed59aace7a15a89dea2ea3c9f1f38', 'ml_name' => 'test2(at)test(dot)svw(dot)com', 'ml_forum_id' => '1', 'ml_mlist_post_apr' => '0', 'ml_allow_frm_post' => '0', 'ml_frm_post_apr' => '0', 'ml_allow_mlist_attch' => '8', 'ml_allow_mlist_html' => '0', 'ml_complex_reply_match' => '0', 'ml_create_users' => '64', 'ml_skip_non_forum_users' => '0', 'ml_subject_regex_haystack' => '', 'ml_subject_regex_haystack_opt' => '', 'ml_subject_regex_needle' => '', 'ml_body_regex_haystack' => '', 'ml_body_regex_haystack_opt' => '', 'ml_body_regex_needle' => '', 'ml_additional_headers' => '', 'ml_custom_sig' => '', 'ml_submit' => 'Add Mailing List Rule', 'edit' => '', )
Server Version: 4.1.16


Brijesh
Re: 1136: Column count doesn't match value count at row 1 [message #30636 is a reply to message #30631] Mon, 06 March 2006 09:16 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
This has been fixed in CVS, you can find the patch here:
http://cvs.prohost.org/c/index.cgi/FUDforum/chngview?cn=7545


FUDforum Core Developer
Re: 1136: Column count doesn't match value count at row 1 [message #30637 is a reply to message #30631] Mon, 06 March 2006 10:08 Go to previous message
brijesh is currently offline  brijesh   India
Messages: 2
Registered: March 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

Smile
Thanx Boss, I really appreciate your effort in this regard. I was able to patch the mlist.inc, eventhough it was showing some errors, as some id is missing at line 3. But still, It is working. Really thankful to you for your kind advice in this regard.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: private message reply notification
Next Topic: File install as WWW
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Jun 21 21:18:24 EDT 2018

Total time taken to generate the page: 0.00697 seconds