FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Early Installation Failure
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Early Installation Failure [message #31762] Wed, 17 May 2006 01:01 Go to next message
junkermj is currently offline  junkermj   United States
Messages: 4
Registered: May 2006
Location: Pittsburgh, PA
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
After step 1 I am getting this error:
Warning: gzuncompress(): data error in /home/reknuge/public_html/forums/install.php on line 547
Failed decompressing the archive

In the initial installation page PostgreSQL Extension was marked as disabled. Does this mean that I can't run FUDforum on my server?
Re: Early Installation Failure [message #31772 is a reply to message #31762] Wed, 17 May 2006 09:00 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
First make sure you are installing 2.7.5RC2 and try to install the non-zlib version of the archive

FUDforum Core Developer
Re: Early Installation Failure [message #31777 is a reply to message #31762] Wed, 17 May 2006 12:55 Go to previous messageGo to next message
junkermj is currently offline  junkermj   United States
Messages: 4
Registered: May 2006
Location: Pittsburgh, PA
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I'm now getting a different error in the same place:
Archive did not pass checksum test, CORRUPT ARCHIVE!
If you've encountered this error it means that you've:
downloaded a corrupt archive
uploaded the archive in ASCII and not BINARY mode
your FTP Server/Decompression software/Operating System added un-needed cartrige return (' ') characters to the archive, resulting in archive corruption.

I tried reuploading the install file numerous times in different ways but nothing I did made a difference. I tried WS_FTP and Filezilla, and I tried downloading it in each of the different compressed formats.

[Updated on: Wed, 17 May 2006 12:56]

Report message to a moderator

Re: Early Installation Failure [message #31781 is a reply to message #31777] Wed, 17 May 2006 18:36 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
What is the md5 checksum of install.php that you are using?

FUDforum Core Developer
Re: Early Installation Failure [message #31786 is a reply to message #31762] Wed, 17 May 2006 22:25 Go to previous messageGo to next message
junkermj is currently offline  junkermj   United States
Messages: 4
Registered: May 2006
Location: Pittsburgh, PA
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
c7852b7a471b2146b77edcd7d4b78fba
Re: Early Installation Failure [message #31815 is a reply to message #31786] Fri, 19 May 2006 11:09 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The correct md5 checksum for zlib compressed installer is:
6a1b093cfecd8c339a6f7555ca8df2b8

The non-zlib one is:
6ecefc1a4b96b0dafefa8dd499a73eea

This is for FUDforum 2.7.5RC2, if your md5 checksum is different it means something modified the archive along the way.


FUDforum Core Developer
Re: Early Installation Failure [message #31817 is a reply to message #31762] Fri, 19 May 2006 12:28 Go to previous messageGo to next message
junkermj is currently offline  junkermj   United States
Messages: 4
Registered: May 2006
Location: Pittsburgh, PA
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
So how do I fix that?
Re: Early Installation Failure [message #31824 is a reply to message #31817] Fri, 19 May 2006 13:57 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Re-download the archive, perhaps use the tar.gz or tar.bz2 archive file and tell your decompression software not to convert line endings into Windows ones.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: How to install onto an existing Database?
Next Topic: Never before seen error???
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Sep 22 03:26:50 EDT 2018

Total time taken to generate the page: 0.00636 seconds