FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Installation Error
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Installation Error [message #32509] Wed, 05 July 2006 19:01 Go to next message
Ron Williams is currently offline  Ron Williams   United States
Messages: 7
Registered: July 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
When I install FUDforum, I get the following error:

Archive did not pass checksum test, CORRUPT ARCHIVE!
If you've encountered this error it means that you've:
downloaded a corrupt archive
uploaded the archive in ASCII and not BINARY mode
your FTP Server/Decompression software/Operating System added un-needed cartrige return (' ') characters to the archive, resulting in archive corruption.


I've used FUDforum v2.7.5 installer with and without zlib compression and also I have tried all the archives, the zip being opened with windows preinstalled unzip utility and 7-zip for the other 2 archives with no luck. Any ideas would be greatly appreciated. Thanks
Re: Installation Error [message #32514 is a reply to message #32509] Thu, 06 July 2006 11:44 Go to previous messageGo to next message
Ron Williams is currently offline  Ron Williams   United States
Messages: 7
Registered: July 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
If anyone wouldn't mind, I'd gladly let anyone install this for me if they wish....
Re: Installation Error [message #32519 is a reply to message #32514] Thu, 06 July 2006 18:51 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
What PHP version are you using? Also what is the md5 checksum of install.php that you are running?

FUDforum Core Developer
Re: Installation Error [message #32525 is a reply to message #32509] Thu, 06 July 2006 19:47 Go to previous messageGo to next message
Ron Williams is currently offline  Ron Williams   United States
Messages: 7
Registered: July 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I use php 4.4.2, as for the MD5, I have no idea how to check that....
Re: Installation Error [message #32548 is a reply to message #32525] Sat, 08 July 2006 13:32 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
you can use PHP's md5_file() function to get the md5 checksum of the install.php file.

FUDforum Core Developer
Re: Installation Error [message #32559 is a reply to message #32509] Sat, 08 July 2006 18:39 Go to previous messageGo to next message
Ron Williams is currently offline  Ron Williams   United States
Messages: 7
Registered: July 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
441938642 is the checksum
Re: Installation Error [message #32577 is a reply to message #32559] Sun, 09 July 2006 21:02 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The correct checksum is c20b33abde9093acaf8df978375f7c7d, if you are seeing something other then this, it means the file is corrupted.

FUDforum Core Developer
Re: Installation Error [message #32578 is a reply to message #32509] Sun, 09 July 2006 21:21 Go to previous messageGo to next message
Ron Williams is currently offline  Ron Williams   United States
Messages: 7
Registered: July 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I used HJsplit to check the checksum since I didn't know how to use the php function. However if someone tells me how, I can attempt to.
Re: Installation Error [message #32587 is a reply to message #32578] Mon, 10 July 2006 14:48 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Just run this script in the same directory as the install.php is located in.
<?php
echo md5_file("./install.php");
?>


FUDforum Core Developer
Re: Installation Error [message #32605 is a reply to message #32509] Mon, 10 July 2006 22:40 Go to previous messageGo to next message
Ron Williams is currently offline  Ron Williams   United States
Messages: 7
Registered: July 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Ok, I used FUDforum_zl_2-7-5.tar.gz with 7-zip. Then I uploaded it via binary and checked and get 377f753a36bbedae4042de04440b193a.

Any ideas?
Re: Installation Error [message #32626 is a reply to message #32605] Tue, 11 July 2006 17:56 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Can you try to download the bz2 version.

FUDforum Core Developer
Re: Installation Error [message #32637 is a reply to message #32509] Wed, 12 July 2006 09:17 Go to previous message
Ron Williams is currently offline  Ron Williams   United States
Messages: 7
Registered: July 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
That worked. Thanks. I'll attempt install and see what happens.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Once again about cookies
Next Topic: ARG !! HELP ME !
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Jul 22 20:22:15 EDT 2018

Total time taken to generate the page: 0.00814 seconds