FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Mailing List Integration No Longer works in 2.7.5
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Message by aleman is ignored  [reveal message]  [reveal all messages by aleman]  [stop ignoring this user] Go to next message
Re: Mailing List Integration No Longer works in 2.7.5 [message #32618 is a reply to message #32617] Tue, 11 July 2006 13:12 Go to previous messageGo to next message
ligesh is currently offline  ligesh   India
Messages: 63
Registered: July 2005
Karma: 0
Member
add to buddy list
ignore all messages by this user


Works well for me. i migrated from 2.6.15. i had problems with theme. (Since ilia has decided to not only make fudforum look ugly, he also works very hard to make sure that any attempt by others to make it look good are thwarted too.)

Mailing list works beautifully. The problem is actually permissions. Best run the web server inside a virtual machine and do a chmod -R 777 . inside the path. Or at least a chown -R apache:apache . should fix it.

anyway, just do a chmod -R 777 . inside the document root and it should work fine.
Re: Mailing List Integration No Longer works in 2.7.5 [message #32621 is a reply to message #32617] Tue, 11 July 2006 17:51 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Check the permissions of the files, you may need to unlock the forum's files via the admin control panel.

FUDforum Core Developer
Message by aleman is ignored  [reveal message]  [reveal all messages by aleman]  [stop ignoring this user] Go to previous messageGo to next message
Re: Mailing List Integration No Longer works in 2.7.5 [message #32641 is a reply to message #32639] Wed, 12 July 2006 13:25 Go to previous message
ligesh is currently offline  ligesh   India
Messages: 63
Registered: July 2005
Karma: 0
Member
add to buddy list
ignore all messages by this user

just try chmod -R 777 ..

Then if it works, u can fix the permisions late.r
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: most number of users online is a very large value
Next Topic: Migrating from 2.6.15 to 2.7.5, using forum-dump feature, crashes
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Apr 03 22:00:59 EDT 2020

Total time taken to generate the page: 0.00747 seconds