FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Mailing List Integration No Longer works in 2.7.5
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon8.gif  Mailing List Integration No Longer works in 2.7.5 [message #32617] Tue, 11 July 2006 13:01 Go to next message
aleman   United Kingdom
Messages: 40
Registered: May 2006
Location: Blackpool UK
Karma: 0
Member
add to buddy list
ignore all messages by this user
Hi all,

Had a working FUDforum integrated to Mailman using procmail with version 2.7.4. I upgraded to 2.7.5 and created a duplicate forum to use as a test environment. The I rebuilt the Live environment and the mailing list integration is no longer working.

I have uninstalled and reinstalled FUDForum 2.7.5, I have checked the procmail recipe and it is now working correctly (See HOW To - Integrate with a mailing list). However the post does NOT appear in the forum?

Anyone else having this problem?


--
Aleman
Re: Mailing List Integration No Longer works in 2.7.5 [message #32618 is a reply to message #32617] Tue, 11 July 2006 13:12 Go to previous messageGo to next message
ligesh is currently offline  ligesh   India
Messages: 63
Registered: July 2005
Karma: 0
Member
add to buddy list
ignore all messages by this user


Works well for me. i migrated from 2.6.15. i had problems with theme. (Since ilia has decided to not only make fudforum look ugly, he also works very hard to make sure that any attempt by others to make it look good are thwarted too.)

Mailing list works beautifully. The problem is actually permissions. Best run the web server inside a virtual machine and do a chmod -R 777 . inside the path. Or at least a chown -R apache:apache . should fix it.

anyway, just do a chmod -R 777 . inside the document root and it should work fine.
Re: Mailing List Integration No Longer works in 2.7.5 [message #32621 is a reply to message #32617] Tue, 11 July 2006 17:51 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Check the permissions of the files, you may need to unlock the forum's files via the admin control panel.

FUDforum Core Developer
Re: Mailing List Integration No Longer works in 2.7.5 [message #32639 is a reply to message #32621] Wed, 12 July 2006 13:20 Go to previous messageGo to next message
aleman   United Kingdom
Messages: 40
Registered: May 2006
Location: Blackpool UK
Karma: 0
Member
add to buddy list
ignore all messages by this user
Files are unlocked - You have to do that before configuring the mailing list.

I only have one user - admin, and have logged in so even if the post is awaiting moderation I should see it . No nothing there,

I have put the data root as a .forumdata directory in my home directory outside the web area, could this be causing it?, I could simply copy the data root back to the web directory, and change it in the forum then see if it works.


--
Aleman
Re: Mailing List Integration No Longer works in 2.7.5 [message #32641 is a reply to message #32639] Wed, 12 July 2006 13:25 Go to previous message
ligesh is currently offline  ligesh   India
Messages: 63
Registered: July 2005
Karma: 0
Member
add to buddy list
ignore all messages by this user

just try chmod -R 777 ..

Then if it works, u can fix the permisions late.r
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: most number of users online is a very large value
Next Topic: Migrating from 2.6.15 to 2.7.5, using forum-dump feature, crashes
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 15 03:08:51 EST 2017

Total time taken to generate the page: 0.00648 seconds