FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » errors using pdo sqlite
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
errors using pdo sqlite [message #32740] Mon, 17 July 2006 20:08 Go to next message
judas_iscariote is currently offline  judas_iscariote   Chile
Messages: 17
Registered: March 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hi :
I get the following error

Database Version: (/srv/www/FUDforum/include/theme/default/db.inc:156
/srv/www/FUDforum/include/theme/default/db.inc:191
/srv/www/htdocs/fud/adm/admsysinfo.php:44
) no such function: VERSION: HY000
Query: SELECT VERSION()

how to reproduce it :
install current fudforum(cvs) and use the pdo_sqlite driver.
go to admin panel and then click on "system info".





Re: errors using pdo sqlite [message #32750 is a reply to message #32740] Tue, 18 July 2006 12:31 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Fixed in CVS, here is the patch:
http://cvs.prohost.org/c/index.cgi/FUDforum/chngview?cn=11515


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Merging Topics
Next Topic: error in compacting messages
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 20 21:22:45 EDT 2017

Total time taken to generate the page: 0.00694 seconds