FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Apache isn't processing install.php
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Apache isn't processing install.php [message #32849] Thu, 27 July 2006 00:15 Go to next message
Meta Ridley is currently offline  Meta Ridley   United States
Messages: 2
Registered: July 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

I've tried running the install.php file several times. It worked at first when I didn't have MySQL running and when I had the wrong permissions for the forum directory set, but once I had everything set up properly, it seemed as if Apache wouldn't process install.php. Instead it seems to do nothing, as the browser gets it and asks what to do with the file.

Software being used:

Apache 2.0.58
PHP 5.1.4
MySQL 5.0.22

All on NetBSD 3.0.

The PHP module is installed and working in Apache, and the MySQL module is installed and working in PHP. I remembered to put the appropriate AddHandler entry in my httpd.conf file (AddHandler application/x-httpd-php .php), and another PHP file (index.php) works just fine.

Is there something I've overlooked? What can I do to get install.php working?
Re: Apache isn't processing install.php [message #32851 is a reply to message #32849] Thu, 27 July 2006 14:20 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Check your Apache's error log file, perhaps PHP is crashing?

FUDforum Core Developer
Re: Apache isn't processing install.php [message #32856 is a reply to message #32849] Thu, 27 July 2006 20:23 Go to previous messageGo to next message
Meta Ridley is currently offline  Meta Ridley   United States
Messages: 2
Registered: July 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user

I'm afraid not; there's nothing in the error log that pertains to the install.php file, and all the other PHP files continue to work just fine.

EDIT 1: I did download the zlib version of the FUDforum and I enabled the zlib module in PHP. Is there anything else I should do?

EDIT 2: Well, apparently it's some sort of zlib problem because the non-zlib version works. Is there any way to get the zlib version to work, or am I stuck with the non-zlib version?

[Updated on: Thu, 27 July 2006 22:51]

Report message to a moderator

Re: Apache isn't processing install.php [message #32863 is a reply to message #32856] Fri, 28 July 2006 09:53 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
If the non-zlib version works just use it, the only difference between it and the zlib version is that the zlib version has the forum archive compacted inside. So the file is a bit smaller.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: FUDforum incompatible with phpsuexec
Next Topic: FUD Forum Installation on DRUPAL FORUM
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Apr 23 09:29:24 EDT 2018

Total time taken to generate the page: 0.00637 seconds